Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost Aero after LogMeIn login

17 Jan 2010   #1

Win 7 Professional 32-bit
 
 
Solved:Lost Aero theme broken after LogMeIn login

Hello,

After using LogMeIn to log onto my PC remotely, I am unable to apply any of the Aero windows themes. The only colors available to me are Windows Basic colors. When I clicked on "Troubleshoot problems with Windows transparency and Aero effects", I received a message that asked me to turn off Mirror drivers. The error said "Mirror drives do not support Aero effects"

I exited LogMeIn, disabled it in Services.msc and set LogMeIn to not start up with the computer. What mirrored drivers is Windows referencing? Am I going to have to deal with this theme issue every time I log into my PC remotely via LogMeIn?

Update: I uninstalled LogMeIn and manually removed the mirror display driver from Device Manager. However, I would like to be able to use LogMeIn without breaking my Aero setup. How can I use LogMeIn, but still keep Aero?

Solution: In LogMeIn preferences>General Settings uncheck "Use display accelerator" and "Disable wallpaper and user interface effects on host computer". These settings represent the "mirrored display" that LogMeIn uses that breaks the Aero display. With this option left unchecked, the Aero theme is maintained.

My System SpecsSystem Spec
.

17 Jan 2010   #2

Windows 7 Ultimate Signature Edition
 
 

Open the Device Manager, disable the "LogMeIn Mirror Driver" under "Display adapters" and reboot. and yes it will happen everytime unless you find a work around.
My System SpecsSystem Spec
17 Jan 2010   #3

Windows 7 Ultimate Signature Edition
 
 

try teamviewer instead of logmein, i understand it supports aero and has better features.
My System SpecsSystem Spec
.


17 Jan 2010   #4

Win 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by valtonray View Post
Open the Device Manager, disable the "LogMeIn Mirror Driver" under "Display adapters" and reboot. and yes it will happen everytime unless you find a work around.
I found a workaround. In the LogMeIn preferences>General Settings, you can uncheck use display accelerator. When you remote connect without this option checked, the Aero display is maintained.
My System SpecsSystem Spec
17 Jan 2010   #5

Win 7 Professional 32-bit
 
 

Quote   Quote: Originally Posted by valtonray View Post
try teamviewer instead of logmein, i understand it supports aero and has better features.
I will check that out, thanks.
My System SpecsSystem Spec
17 Jan 2010   #6

Windows 7 Ultimate Signature Edition
 
 

your welcome and thanks for sharing the workaround for other users who may need help with the same problem.
My System SpecsSystem Spec
Reply

 Lost Aero after LogMeIn login




Thread Tools



Similar help and support threads for2: Lost Aero after LogMeIn login
Thread Forum
Lost the use of Aero theme? Customization
Solved Aero.theme Deleted/Lost! Themes and Styles
I've just lost aero feature in Win7 Ultimate Themes and Styles
Lost Aero with my theme Themes and Styles
I lost Aero Peek Software
Lost Aero Effects After Upgrade From Vista? General Discussion
Lost Aero Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33