Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Boot up is slow after clean install


18 Jan 2010   #11

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by dinomon View Post
Hey Guys, my system is more delayed after changing the desktop background to Solid color, it hangs up loggin & logout for more than 30 secs... I did change it back to Windows 7 desktop logo, still now 30 secs to login & logout. It used to be only 5 secs before i tried the solid color. Please help!!
Ok if that messed up then undo what ever you did

My System SpecsSystem Spec
.

18 Jan 2010   #12

Windows 7
 
 

I undo, it still same (very slow)...
My System SpecsSystem Spec
18 Jan 2010   #13

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

You could try to enable the Multile CPU Core if you have a Multi Core Processor. Follow the below document for more steps

How to enable multiple CPU cores on a Windows PC

Hope this helps,
Captain
My System SpecsSystem Spec
.


Reply

 Win7 Boot up is slow after clean install




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33