Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Boot up is slow after clean install

18 Jan 2010   #1
dinomon

Windows 7
 
 
Win7 Boot up is slow after clean install

First part of boot up is taking more than a mintues to get to login screen.
Any idea? Thanks in advance.


My System SpecsSystem Spec
.

18 Jan 2010   #2
Tews

64-bit Windows 8.1 Pro
 
 

Disable everything in msconfig/startup except your firewall and a/v and see what kind of difference you see....
My System SpecsSystem Spec
18 Jan 2010   #3
dinomon

Windows 7
 
 

Do I have to disable anything at msconfig/Services?
Services has all enabled.
Any good post regarding this here. Thanks!!
My System SpecsSystem Spec
.


18 Jan 2010   #4
Pauly

Win7 Ultimate X64
 
 

If you go into services tick the hide all MS services box then the rest you can disable if you want to try it out

If your interested bllack viper has some different services settings posted, but id get your problem sorted before you start that
http://www.blackviper.com/Windows_7/servicecfg.htm
My System SpecsSystem Spec
18 Jan 2010   #5
ilesal

Win7 7600 x64
 
 

[FIX] Welcome Screen is Displayed for 30 Seconds If a Solid Color is Set as Desktop Background in Windows 7 - Tweaking with Vishal

Do you use a solid colour for your desktop image? If so read the above link.

Otherwise check what software you have set to run at start up. Sometimes antivirus can have an impact.
My System SpecsSystem Spec
18 Jan 2010   #6
dinomon

Windows 7
 
 

I do not have an antivirus installed, is there any free one available?

My desktop is the defult windows background (the blue classic with Win7 logo).
My System SpecsSystem Spec
18 Jan 2010   #7
Pauly

Win7 Ultimate X64
 
 

Microsoft security essentials is a pretty good one with a small footprint light on resources
http://www.microsoft.com/Security_Essentials/
My System SpecsSystem Spec
18 Jan 2010   #8
dinomon

Windows 7
 
 

Quote   Quote: Originally Posted by Pauly View Post
Microsoft security essentials is a pretty good one with a small footprint light on resources
http://www.microsoft.com/Security_Essentials/
Thanks, doesn't the Windows 7 come with any type of antivirus softwares or defender? Isn't Windows Defender same as antivirus?
My System SpecsSystem Spec
18 Jan 2010   #9
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

If your looking to Imporve the overall performance you could take a look into Shawn's tutorial

Speed Up the Performance of Windows 7
My System SpecsSystem Spec
18 Jan 2010   #10
dinomon

Windows 7
 
 

Hey Guys, my system is more delayed after changing the desktop background to Solid color, it hangs up loggin & logout for more than 30 secs... I did change it back to Win7 desktop logo, still now 30 secs to login & logout. It used to be only 5 secs before i tried the solid color. Please help!!
My System SpecsSystem Spec
Reply

 Win7 Boot up is slow after clean install




Thread Tools





Similar help and support threads
Thread Forum
After clean Win7 install forced to use boot manager rather than SSD
Hi all, I'm a computer novice and recently had a boot issue (wouldn't boot, just go to black screen) after the 12/9 windows update. After trying a number of possible solutions, I eventually had to transfer my data to an external hd and do a clean install of Windows 7 on my SSD. Now the only...
Installation & Setup
help!! New clean install win7 home basic cant boot to windows
good day to all master i have problem about my laptop when i format in clean install win 7 it cant continue to open windows.if i remove the cd-dvd it fails the pxe rom exiting in leave on screen.its continue show this in screen.i hope somebody help about this thankz.
Installation & Setup
WIN7 won't boot. What should I do before trying a clean install?
My Win 7 64 SP1 installation on my wife's PC has died. It just won't boot up any more. I have tried to do a repair "startup repair" but it cannot correct the error and doesn't give any useful information. This is an OEM installation so I don't appear to have any other repair options from the...
Installation & Setup
Unable to boot after clean install Win7 Ultimate 64-bit
I recently got my pc up and running again with a new MB and CPU i had installed Ultimate 64 from my USB stick as usual installed fine booted to windows no problem untill i tried to do a chsk dsk on the main drive which then restarted my pc showed me the OS boot information but didn't show the...
Installation & Setup
Extremely slow boot+log-on, poor performance after clean install
Well, I guess I'll just jump right into this. As the title says, I recently did a clean install of Windows 7 (deleted all my hard drive partitions, including the system reserved one, reformatted and then installed Win7) and since then I've been noticing some strange issues that I did not experience...
Performance & Maintenance
win7 clean install, boot mgr missing. hd already formatted. ran before
i upgraded to 4g of ram about 6 months ago so i purchased win7 ultimate to install the 64 bit operating system. i installed it with no problems over xp media center 32 bit. just had to update an audio driver. ran it fine for last 6 months. someone suggested doing a clean install every 6 months or...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App