Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Trouble With Explorer

19 Jan 2010   #1

Windows 7
Trouble With Explorer

Good Morning All...

Hope I can explain this so one can understand my issue.

When I turn on my web browser the Explorer icon in the task bar gets covered up with the box which says the browser is open. I can't get to the browser icon to turn another browser on. I have to go to the start menu. When I do turn another browser it opens another rectangle in the task bar. These rectangles are on the LEFT SIDE of the task bar next to the start button, NOT towards the right side in the middle. By right side I don't mean the notification area. When it does (open on the left side) it moves all the icons over towards the right to make room.

I'm not sure when this issue started, but I think (could be wrong) it started after the Explorer icon in the task bar somehow got deleted. I pinned another icon from the start menu to the task bar.

Anyways, I've messed with this long enough and need help to get the brower to work properly.

Thank for your help...


My System SpecsSystem Spec
19 Jan 2010   #2

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Give this a try and hope.

Go to windows features

Then go to turn windows features on and off. Then the next screen that you see will

allow you to uncheck the IE box, do that

Then turn off your computer and boot up

You will not be able to surf at this point because you have no Browser.

Go back and check the box.

It would be beneficial if you could remove the IE icon that is causing the problem

before you begin the procedure

The first thing that should be done is the create a system restore point

I am sure that where you are things are the same as here. If a little problem

can excalate into a big one it will. Good luck
My System SpecsSystem Spec
19 Jan 2010   #3

Windows 7

Hey Richard..

Sorry Man... I Wish I Could Say You Suggestion Worked... but it didn't. I still got the same thing. Any other ideas ??
My System SpecsSystem Spec

19 Jan 2010   #4

Windows 7 Ultimate x86-64

Can you type psr.exe into the start menu and then recreate the problem with the built in recorder? Upload the resulting file.
My System SpecsSystem Spec
20 Jan 2010   #5

Windows 7 Ultimate x64 (XP, 98SE, 95, 3.11, DOS 7.10 on VM) + Ubuntu 10.04 LTS Lucid Lynx

To open another new browser window when it is already open, goto File -> New Window in the browser or alternately you can just press CTRL+N.
alternately, you can right click on the taskbar icon and select Internet Explorer to open a new window

regarding the grouping of similar open programs, there is an option to disable it in TaskBar Options. I think its something like 'Group Similar Taskbar Options'. I'm not sure of the wording, but it should be somewhat the same. (am at work now. will give the correct option when i get home.)

EDIT: i think grouping cannot be disabled in the taskbar

btw, its not an issue, its just a feature of windows to group similar buttons in the taskbar.
My System SpecsSystem Spec
21 Jan 2010   #6

Windows 7 Ultimate x64 (XP, 98SE, 95, 3.11, DOS 7.10 on VM) + Ubuntu 10.04 LTS Lucid Lynx

regarding the grouping of similar taskbar buttons, i think this may be of help

7 Taskbar Tweaker
thanks to zzz2496 for pointing it out

post a reply if it works
My System SpecsSystem Spec
24 Jan 2010   #7

Windows 7

Thanks Everyone For Your Help...

I appreciate everyones suggestions.... nothing seemed to work for me.

I did some playing and found out when I first get the issue. I restored an image and went back to a "Virgin" untouched new Windows 7 install. Everything is cool until I go into settings and play with Tools\Internet\TAB settings. I didn't like the TABS feature and turned it off. That's when the issue seems to start. Changing the settings back does not fix the issue.

I've changed to using tabs (it's just a matter of getting used to something new). Since I open new pages from the top of the page, the issue I have is not an issue anymore. I'm happy now!

Thanks for your interest.

My System SpecsSystem Spec

 Trouble With Explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Two-finger scroll not working, ONLY in explorer.exe (Win explorer)
Hi guys, As stated in the title, the 2-finger scroll function doesn't work (anymore), ONLY in the windows file explorer. It works just fine in IE, Firefox, Adobe, Office, what have you - anywhere but the file explorer. I just noticed this recently, which must mean it is relatively new, but I...
Hardware & Devices
Trouble pasting, trouble canceling paste
I tried looking this up, tried searching multiple ways and I am not getting an answer, so here I am. Last night I cut 34.8 GB from one drive, pasted it to another. It said 50 minutes, I went to sleep. 8 hours later, it says 50 minutes remaining, so I hit cancel. It has now been canceling for...
General Discussion
Windows Explorer (explorer.exe) crashes every few minutes.
Starting yesterday, every few minutes a message comes up that windows explorer has stopped working, then restarts. I've run a sfc /scannow (cbs.log below). Within the cmd.exe it says that "Windows Resource Protection found corrupt files but was unable to fix some of them". I've run a dskchk /f...
General Discussion
Internet Explorer and SysInternals' Process Explorer
(I'm aware of the SysInternals Forum but I can't seem to get a registration e-mail out of it.) IE can take A LOT of cpu. So I have long used Process Explorer to see which web sites are associated with the high-cpu instances of IE. (It's not a perfect technique as it does not identify which site...
Browsers & Mail
Windows Explorer (Not Internet Explorer) Causing problems
I've never posted on a help forum before, so please bear with me. I have a Dell Studio 1749 laptop, running Windows 7 Home Premium 64bit. Windows Explorer is not working. That is, Windows Explorer, not Internet Explorer. It seemed like every forum I already checked this confused people....
General Discussion
Mouse Pointer trouble and startup trouble
I have trouble whenever start windows the start button appears as a white box and nothing appears on the desktop just the (just the background, no icons nor the gadgets) then I tried starting it on safe mode and did system restore however when it does start the mouse pointer keeps on appearing as...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:47.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App