Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: [Help] Windows 7 will not start

22 Mar 2009   #1

[Help] Windows 7 will not start

So, Here I am again...
After I had everything to run on my 'slow' notebook...
I decided to put windows 7 on my desktop aswell,

I installed it without any problems, installed my common used apps with no problems,
But when I tried to install iTunes 8.2 it went rong,
I read it before that iTunes isn't that compatible with windows 7 as it should be, But that you can prevent these problems by running the setup under Windows Vista compatibility mode... So I did that, and it ran great.

Now I went to bed being really happy that windows 7 is such an improvement...
But my smile turned into a frown when I tried to boot up again the day after,

"Something is preventing windows 7 from starting"
- Repair
- Boot

When I press boot, I get to the loading screen, and it restarts...
When I press repair, I get the vista loading screen followed by an BSOD

After I had the bsod, I pressed boot again, and everything started well...
And when I reboot / shut it down, wait a hour, start up again, It starts without any problem (weird no?)

So I'd like to know if anyone knows an solution for this problem?
I recall that the last app that I've installed was iTunes...

My pc specs:
Intel Quad 9450 @ 3.0Ghz
Nvidia 9800 GTX (dual in SLI)
Antec 900 case (does that matter? xD)
an 250GB HDD raptor, and an 1TB one
and an Sound Blaster X-Fi
But I doubt it's the specs that are causing trouble(?)

Already thanks for your help!
- Jeutie

My System SpecsSystem Spec
22 Mar 2009   #2

Windows 7 RC 7100 32bit/64bit

Well, first off, it appears you no longer have any problem.

And YES, I tunes has been reported to have incompatibility issues with Windows 7, at leats at its current version.

If Windows 7 managed to boot, and it restarts fine, then it's been solved, but I suggest you run Itunes and see if it works ok.
If problems re-appear, you'll have to uninstall it and wait for a newer version.

Hope it helps.
My System SpecsSystem Spec
22 Mar 2009   #3


I do still have the problem,
But only at the first boot of the day...
Other then that, all runs well (even iTunes)

So maybe it isn't iTunes releated :-s
With vista, I had a time when I got BSOD's on every first boot of the day aswell
My System SpecsSystem Spec

22 Mar 2009   #4

Windows 7 Ultimate x64, Mint 9

iTunes works fine on my rig...

Though I have not installed 8.2, I'm using 8.1 I think.... Perhaps that is the problem?

My System SpecsSystem Spec
22 Mar 2009   #5

XP/win7 x86 build 7127

just a suggestion/replacement for itunes... winamp
My System SpecsSystem Spec
23 Mar 2009   #6


So a little update to the topic...
Today I started my desktop, It ran fine untill it got to the login screen...
I got an bsod with something of service exception

Problem is there isn't an minidump present and the bsod went away very quicly... then my dekstop restarted and everything ran fine
My System SpecsSystem Spec
28 Mar 2009   #7


Sorry that I double post, But I wanted to bring this post up because I think I solved the problem. And I think I'm not the only one with this problem?

I clean installed windows 7 build 7057 again (And then 7061 came available -_-') and installed every application AGAIN, every tweak AGAIN

I rebooted, and I had the same error, BUT
I didn't get an BSOD when I clicked repair...

So when I logged back on after, I saw the watermark was back...
So I guess that was the problem, And indeed, Orbit's Patch was the last tweak I did before logging off... So maybe that was what messed up the boot...

I will see the final result tomorrow, when I have my first boot again...
I hope it's solved

And well... I'm not going to install 7061 I'll wait for the RC xD
My System SpecsSystem Spec
28 Mar 2009   #8

Windows 7 Ultimate x64, Mint 9

Glad its working.

My System SpecsSystem Spec

 [Help] Windows 7 will not start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows won't start, also won't start in safe mode.
On Friday when booting windows failed to start and went into auto-repair. It did start then and again the next day. However this morning it failed again and the auto-repair was not able to resolve the issue, including when I told it to do a system restore. I have tried to start windows in safe...
General Discussion
Acer won't start, Black screen / Windows failed to start
Hi, Can someone please help me? I'm a first-time forum user :o I've got an Acer Aspire laptop here that has decided to stop loading/starting up. When I turn the power button on: - I can see the Acer logo screen (and also get into setup if I press F2) - The cursor (_) blinks once or twice...
General Discussion
Asus Ai Suite II -is it OK to change Scheduled Start to Windows Start
BASIC INFO I have Windows Ultimate (x64). I use the Asus Suite II supplied with my Asus Asus P8Z68-V Pro Gen3 Motherboard (which I like for fan and temperature monitoring) PROBLEM Ai Suite II always loads BUT "on screen" it is messy during loading because a seemingly AI Suite bar sized...
General Discussion
Windows Fails to start, Start up repair does not launch.
I have been trying to pinpoint this problem for a little shy of a week now. I have a custom built desktop which was running windows 7 Ultimate when it started to have troubles shutting down and booting up. It would fail to shut down and the windows start up would either get stuck for awhile(on the...
BSOD Help and Support
Start EVGA Precision on Windows start
Hello everybody. The graphic card tool EVGA Precision has an option - Start with Windows - but the tool can only be started with admin rights. I prefer to not use an admin account for my daily work, how can i setup Precision to autostart for my user account ? I already tried to use a regedit...
Windows Stuck in Start Screen or Start-Up Repair Mode
Hi, I am hoping people on the forum can help me. Got a Dell XPS M1550 last year January. Everything was fine until today. It's a North American machine, but I was in England for an exchange and currently am, and I think Dell warranty on Hardware is 1 year anyway so really no point after 3...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:27.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App