Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very unlucky... just can't understand this

25 Jan 2010   #1

Windows 7
 
 
Very unlucky... just can't understand this



As seen in the image, everything is screwed when I open several windows. Sometimes it happens only with one window opened...

Man, I do need to say that I'm very unlucky. I was trying to do a clean install of my system since my laptop recovery DVD's come with a lot of bloatware (it's 3 DVD's for recovery, so just think about how much bloatware is inserted in there), and a clean one without the System Reserve partition. Everything went fine with the first formats, and at all in the first ones it was just great, but I decided to format one more time because I did some things with the DirectX...

Now I can't use Home Premium properly, because of that issue. When you close the window it disappears, but it is really annoying when that appears, that's for sure.

I came here not to solve it, because I don't even know if it's a problem, but just to report and see if anyone out there got the same issue, or can explain the reason for me. I will try another driver right now. Also, I tested with Ultimate version, and it was everything fine. I will just have to install it and use the activator, since I was using the Token Restore to restore my activation from the recovery DVD's...

PS.: my laptop is not hot. In reality it is really cold, both GPU and CPU.

My System SpecsSystem Spec
.

25 Jan 2010   #2

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Takezo View Post

As seen in the image, everything is screwed when I open several windows. Sometimes it happens only with one window opened...

Man, I do need to say that I'm very unlucky. I was trying to do a clean install of my system since my laptop recovery DVD's come with a lot of bloatware (it's 3 DVD's for recovery, so just think about how much bloatware is inserted in there), and a clean one without the System Reserve partition. Everything went fine with the first formats, and at all in the first ones it was just great, but I decided to format one more time because I did some things with the DirectX...

Now I can't use Home Premium properly, because of that issue. When you close the window it disappears, but it is really annoying when that appears, that's for sure.

I came here not to solve it, because I don't even know if it's a problem, but just to report and see if anyone out there got the same issue, or can explain the reason for me. I will try another driver right now. Also, I tested with Ultimate version, and it was everything fine. I will just have to install it and use the activator, since I was using the Token Restore to restore my activation from the recovery DVD's...

PS.: my laptop is not hot. In reality it is really cold, both GPU and CPU.
Hello Takezo, Welcome to SF,

I'm sorry for what your going through. If could give us the model of your Laptop we could give you better answer its an issue with your Display card.

Hope this helps,
Captain
My System SpecsSystem Spec
25 Jan 2010   #3

Windows 7
 
 

It's a Gateway 7908u, it's GPU is a GTX 260M.

It's the first time I'd encountered this kind of error, but I don't think it was caused because of so many formats...

Perhaps because of the Home Premium version I downloaded? I downloaded it because it did not come with the laptop, so I just downloaded it and activated with my old serial number...

I'll try Ultimate and hope that this does't happens again...

Thanks!
My System SpecsSystem Spec
.


25 Jan 2010   #4

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Download the latest driver for the GTX 260M and install it. That should clear this up.
My System SpecsSystem Spec
25 Jan 2010   #5

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Lets try this

Use this article to Remove the existing driver Info: nVidia Driver Cleaning Guide - Overclock.net - Overclocking.net

Here is the latest driver NVIDIA DRIVERS 195.62 WHQL

Hope this helps,
Captain
My System SpecsSystem Spec
26 Jan 2010   #6

Windows 7
 
 

Thanks Jack. I tried with another drivers and it was apparently solved. But I am really wondering why this happens with Home Premium and not with Ultimate. I will install Ultimate just one more time to see if the actual driver is buggy on that edition...

Thanks!
My System SpecsSystem Spec
26 Jan 2010   #7

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Takezo View Post
Thanks Jack. I tried with another drivers and it was apparently solved. But I am really wondering why this happens with Home Premium and not with Ultimate. I will install Ultimate just one more time to see if the actual driver is buggy on that edition...

Thanks!
Glad that you got it working. I suspect that first time the drivers didn't install properly or the Windows update messed up. Always is recommended to download for the vendors site and install it

Hope this helps,
Captain
My System SpecsSystem Spec
Reply

 Very unlucky... just can't understand this




Thread Tools



Similar help and support threads for2: Very unlucky... just can't understand this
Thread Forum
underpriviledged, unlucky? General Discussion
Please help me understand these BSOD BSOD Help and Support
BSOD : Don't understand =/ BSOD Help and Support
Think you are unlucky? Chillout Room
Unlucky 13: The Most Significant Computer Viruses Of The Last 40 Years Chillout Room
I do not understand Libraries Performance & Maintenance
I just don't understand why... BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33