Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer doesn't show anything


28 Jan 2010   #1

Windows 7 Professional
 
 
Computer doesn't show anything

When I enter in Computer nothing is shown. The adress bar is loading but nothing happens,there is a search icon on every left item (favorites,libraries,homegroup,computer) and the cursor changes to please wait.
If i type for example c: in the adress bar it takes me there but it looks very weird. Some folders don't even have an icon, it's just a blank space and the rest look default even though i had custom icons for some of them.
Another strange think is that the computer sometimes freezes for 1-2 second without explications and browsing the folders is just awkard, it's sometimes fast and sometimes very slow.
If i restart the computer it works for a while but then it starts acting like above.
Please help

My System SpecsSystem Spec
.

28 Jan 2010   #2

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

To be able to have any insight into the problems, It is necessary to know a bit more...when you installed to system, did you do a clean install? Sometimes, when an update install has been done, it will cause problems later. When did these problems appear...did it correlate with any particular change or update that was made? If so, going back to a restore point just prior to when this started happening might help.
My System SpecsSystem Spec
28 Jan 2010   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Did you just install window 7? If so was it an upgrade or a clean install. If the answer is upgrade, the best advice is to bite the bullet start over and do a clean install, even with an upgrade DVD.

If you did a clean install, we go back to seekermeister sage advice. Seekermeither asked about the clean install for the very reasons that I presented the question to you.
My System SpecsSystem Spec
.


29 Jan 2010   #4

Windows 7 Professional
 
 

I did a clean install a month ago and i don't have a restore point previous to all this crazy stuff starting.
Also Media Player doesn't work, I get Server execution failed.
My System SpecsSystem Spec
Reply

 Computer doesn't show anything




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33