Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Does The "Send Feedback" Actually Work?

19 Nov 2008   #1

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 
Does The "Send Feedback" Actually Work?

I've been using it liberally but it just dawned, as it seems to send and then disappears, that it may not be functioning.

The latest moan I have is to bring back the old Bluetooth Devices panel. I hate them being all lumped in with all other hardware.

Bluetooth particularly can be such a pain in the you-know-what that it deserves its own panel.

My System SpecsSystem Spec
.

19 Nov 2008   #2

Vista Ult 64 bit Seven Ult RTM x64
 
 

I too have been using the send feedback button. Whenever I click send I see a little blip in my upload rate, so I'm thinkin' it's working fine.

Gary
My System SpecsSystem Spec
19 Nov 2008   #3

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Thanks Gary. I hope that you are right.
My System SpecsSystem Spec
.


19 Nov 2008   #4
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello all.

I too have been sending feedback and have been wondering this myself....















Later Ted
My System SpecsSystem Spec
19 Nov 2008   #5

Windows 7 Ultimate Vista Ultimate x64
 
 

I just tried it and I had a message about 30 seconds later telling that they received my feedback.
My System SpecsSystem Spec
19 Nov 2008   #6

Windows 7 Ultimate Vista Ultimate x64
 
 

You have to click on the icon in the right Task bar when you send the feed back and then it will open a window saying that it is sending and then confirmation that it was received.


Attached Thumbnails
Does The "Send Feedback" Actually Work?-2008-11-20_002016.jpg  
My System SpecsSystem Spec
19 Nov 2008   #7
Microsoft MVP

W 7 64-bit Ultimate
 
 

Oh Ok Mr Grim, thanks!

















Later Ted
My System SpecsSystem Spec
19 Nov 2008   #8

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Thanks. I guess I was being lazy and clicking the "X" at the top right.
My System SpecsSystem Spec
19 Nov 2008   #9

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Tried it again and never saw any icon (other than those already there) to click.....??

Edit: Ooops..I tell a lie...sorry. Situation under control...LOL
My System SpecsSystem Spec
Reply

 Does The "Send Feedback" Actually Work?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33