Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Slow/hang problem of windows 7[fine in same mode]

17 Feb 2010   #41

Windows 7 Ultimate x86-64

Run the Short DST of Seagate Seatools.

My System SpecsSystem Spec

 Slow/hang problem of windows 7[fine in same mode]

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
programs are slow and say "not responding" but works fine in safe mode
my computer randomly went blank like its going into sleep mode before the battery runs out but it didn't go into sleep mode at all it just stayed blank so i "illegally powered off" and turned it back on after that it became incredibly slow it works fine for the first 30 seconds then stops and...
General Discussion
Computer works fine in safe mode, extremely slow and freezes otherwise
Hi I've just recently started experiencing freezing during start-up. It started during a game of League of Legends, and has been progressively getting worse. It's to the point where it'll take minutes to log on and when it does eventually get to my desktop the task bar will have a loading symbol...
Performance & Maintenance
Running slow with network connection enabled, runs fine in Safe mode
I have a computer that would not see the hard drive a few days ago. Got a new hard drive and did a clean install of windows and restored the rest of the files with Carbonite. A few days later the computer would not boot into windows again. So this time i reformatted the new drive and stuck it into...
Performance & Maintenance
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
Explorer running slow in normal mode, fine in safe mode.?
Hey guys I've checked through some of the tuts and what-not on this forum and still can't find a way to get me out of trouble.. i turned my computer on yesterday (23rd September) and there was an automatic update. Ever since the update my computer has been extremely slow (will take several minutes...
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App