Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow/hang problem of windows 7[fine in same mode]


10 Feb 2010   #1

Windows 7 Ultimate 32bit
 
 
Slow/hang problem of windows 7[fine in same mode]

Hello,

I've installed windows 7 last week.

and 3 times in last week due to this problem..

i thought this hanging problem was due to some software incompatibility, so i formatted and installed again and again to diagnose if any software was causing this problem..

i also stopped services and startup of installed softwares one by one to check same..

but i didnt found out cause and none of installed app was responsible for same accoridng to me..

IE, firefox also get slows/hang..sometimes immediately after startup, it hangs/slows.

and most of the times when i shutdown/restart duting such slowing, windows shows msg of "force restart-close app running in background"


However, it works fine in safemode..



My laptop is HP dv6226tx.
2.5gb ram
1.67c2d
nvidia geforce go 7400

tell me if i can use windows 7 on my laptop?

shd i rollback to windows vista using recovery disk or try installing windows 7 again 4th time? (


Hoping for best solution.

My System SpecsSystem Spec
.

10 Feb 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

If it works in safe mode, some program or process is causing the hang. Try this:

How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
My System SpecsSystem Spec
10 Feb 2010   #3

Windows 7 Ultimate 32bit
 
 

i've already mentioned, i tried all way..

i've did this troubleshoot but i can't diagnose problem why this is happening..

last time when i installed windows, i even didnt updated windows to check if window update is doing same..but updated only audio and ndivia video drivers and windows malicious software removal update..

i'm waiting for further definite suggestions..otherwise i think i've no options other than rollloing back to vista/xp until new stable version of windows 7 arrives.
My System SpecsSystem Spec
.


10 Feb 2010   #4

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

If the problem is limited to browsers, try installing Opera and see if it is also effected. If the problem is limited to just IE and firefox, I would suspect some kind of malware being the culprit. The fact that it has happened over multiple installations does not rule this out, because the malware could be something that you are installing on each of them. In any case, the problem is not with Windows 7 stability, if it is not software, then it is hardware. I'm curious if you tried using IE immediately after a fresh installation, before you installed anything else? Did it hang?
My System SpecsSystem Spec
10 Feb 2010   #5

Windows 7 Ultimate 32bit
 
 

Problem isn't limited to browsers and i dont get error in safemode.
My System SpecsSystem Spec
10 Feb 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Quote   Quote: Originally Posted by vitrag24 View Post
Problem isn't limited to browsers and i dont get error in safemode.
Safe mode limits the items present at startup, that is why I believe that it is something that is in the startup process that causes the problem. You said that you tested for that, but that is the only thing that I could think of.
My System SpecsSystem Spec
10 Feb 2010   #7

W7, Xp Pro
 
 

Quote   Quote: Originally Posted by richc46 View Post
Quote   Quote: Originally Posted by vitrag24 View Post
Problem isn't limited to browsers and i dont get error in safemode.
Safe mode limits the items present at startup, that is why I believe that it is something that is in the startup process that causes the problem. You said that you tested for that, but that is the only thing that I could think of.
i agree with rich.

msconfig debug and bootlog will show what's running at startup.
My System SpecsSystem Spec
10 Feb 2010   #8

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Do a selective startup with everything on the Startup tab disabled. If the problem disappears, reenable each of those items one at a time, until the problem returns. Whatever that last item is thats enabled before the return of the problem, is the item to fix...or leave disabled. If this doesn't reveal the problem, then it must be a driver causing the problem. Tracking a driver is more complicated.
My System SpecsSystem Spec
10 Feb 2010   #9

Windows 7 Ultimate x86-64
 
 

Press F8 repetitively and then enable boot logging - upload the log. You should be able to do the same thing with Process Explorer or Process Monitor.
My System SpecsSystem Spec
11 Feb 2010   #10

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by seekermeister View Post
If the problem is limited to browsers, try installing Opera and see if it is also effected. If the problem is limited to just IE and firefox, I would suspect some kind of malware being the culprit. The fact that it has happened over multiple installations does not rule this out, because the malware could be something that you are installing on each of them. In any case, the problem is not with Windows 7 stability, if it is not software, then it is hardware. I'm curious if you tried using IE immediately after a fresh installation, before you installed anything else? Did it hang?


If hardware problem, then why it runs perfact in safemode, y perfact for 2-3days , y perfect in previous vista home premium?
==========

yes, i tried IE immediately after fresh install..after fresh install, speed is 100X faster...
My System SpecsSystem Spec
Reply

 Slow/hang problem of windows 7[fine in same mode]




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33