Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Snipping Tool Bug

12 Feb 2010   #1
Dwarf

Windows 8.1 Pro RTM x64
 
 
Snipping Tool Bug

Has anyone else noticed this bug with the Snipping Tool?

Name:  Capture.PNG
Views: 49
Size:  43.2 KB

This is a Window snip of CPU-Z and I highlighted the name of the processor. Notice the blank area above the snip, and where the highlighted mark is. It is as though the highlighting and pen annotation are done on a separate layer which is superimposed on top of the image. Unfortunately, this layer seems to be out of alignment. Sometimes, the highlighter and pen don't seem to work.




My System SpecsSystem Spec
.
12 Feb 2010   #2
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I haven't used the snipping tool enough to feel that I know what is normal for it yet, but on the last time that I used it, I did see the blank area at the top, but haven't noted anything about the highlighting yet.
My System SpecsSystem Spec
12 Feb 2010   #3
Airbot

Windows 7 Ultimate x64 SP1
 
 

Never had anything like that happen.

I just always have a problem if I use the snipping tool, then stop using it/exit, and go to use it again real soon after I closed it out, it won't open up again for several seconds later. As if the snippingtool.exe process isn't being terminated when closed out, but it is as far as I can tell. Has always happened in using x64 Windows for me.
My System SpecsSystem Spec
.

12 Feb 2010   #4
Tews

64-bit Windows 8.1 Pro
 
 

I havent noticed anything like that...
My System SpecsSystem Spec
12 Feb 2010   #5
z3r010

 

My snipping tool just wont work ATM, a reboot would probably fix it but that's not due for a few weeks yet
My System SpecsSystem Spec
12 Feb 2010   #6
Dwarf

Windows 8.1 Pro RTM x64
 
 

Just rebooted, and the tool is working normally again.
My System SpecsSystem Spec
21 Mar 2010   #7
pacinitaly

windows 7 professional & ultimate 64bit laptops
 
 

mine does not work at all
My System SpecsSystem Spec
21 Mar 2010   #8
Joan Archer

Windows 7 Ultimate SP1 32 bit/Windows 10 64bit
 
 

The times I've used it I've never had any problems the snip has always been as I'd expect it to be.
My System SpecsSystem Spec
22 Mar 2010   #9
pacinitaly

windows 7 professional & ultimate 64bit laptops
 
 

I have to keep going into system32 folder and repin after every reboot
My System SpecsSystem Spec
22 Mar 2010   #10
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

pacinitaly, this works with Windows 7 Faststone Capture (free)
A+ Freeware - Multimedia & Design - FastStone Capture 5.3 (last freeware version)
My System SpecsSystem Spec
Reply

 Snipping Tool Bug




Thread Tools




Similar help and support threads
Thread Forum
where did snipping tool go
I have had Windows 7 Pro since September of 2010, had to re-install windows due to a drive by virus hit, re-installed in November 2010. Has worked great ever since for the most part. Have used the snipping tool many times. Now a couple of weeks ago it disapeard. I have looked in the two program...
General Discussion
snipping tool
apologies if ive posted in the wrong area. with the snipping tool open when i click new both my monitors turn black so the area i snipp comes out black. is this a bug or is my setup incorrect? thanks
General Discussion
Snipping tool
I have lost the snipping tool not sure why did not delete etc...how do I get it back..no trace of it on my 7X64 at all. anyone help me please Sorry for wasting time and space I have found it in system32 as snippingtool.exe Thanks for your reply
General Discussion
Snipping Tool Help Please
Hello, I have used the snipping to to make screen shots for this forum using attachments. I have a problem in Firefox and I want their forum to see what I have captured. They don't have the attachment feature like you do here. I can't seem to copy and paste it either. Can you help me with...
General Discussion
Snipping Tool
My snipping tool is acting up. :cry: I click the icon (on task bar) and it starts to glow a reddish colour and flashes slowly. Maybe about 1/2 a minute later, the snipping tool window opens and then again, sometimes it doesn't open at all. I was trying to snip an email pic in Outlook. I had to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App