Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 Not Running Applications

16 Feb 2010   #1

Windows 7
 
 
Windows 7 Not Running Applications

Sorry I did not know where else to post this but this problem started last night I restarted my computer and now it wont running applications. And by that I mean any exe file that doesn't require and installation. What I can do is run installers and and then run the program but I have programs that are just in a files folder and they aren't running. Anyone know how to fix this?

My System SpecsSystem Spec
.

16 Feb 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Since it started just last night, why not try a sytem restore from three days ago. You can always reverse the system restore if you do not like the results. I think System Restore is great for those short time duration changes. I have used mine and have been 100% successful.
My System SpecsSystem Spec
16 Feb 2010   #3
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello xpack, welcome to Seven Forums!


Here's a link to a tutorial for a system restore that Rich mentioned.

System Restore
My System SpecsSystem Spec
.


16 Feb 2010   #4

Windows 7 x64
 
 

If the system restore does not work, make sure you are running things as an administrator. I've had luck when .exe's won't open with opening them in the Built-In-Administrator account. To enable it, look here: Built-in Administrator Account - Enable or Disable

Hope this helps.
My System SpecsSystem Spec
16 Feb 2010   #5

Windows 7 x64 Ultimate
 
 

Are these programs you have downloaded from the internet?

If you set your IE settings to max safety it will not allow you to run any EXE downloaded from the net. You need to either exclude that option yb hand or put the saftey level back down (physically up in the control panel) one notch...

[Edit] There are also some advanced group policies that can be set to not allow programs not installed by an admin to run as well but that seems les likely to have happend by accident I'd think... [/edit]
My System SpecsSystem Spec
16 Feb 2010   #6

Windows 7
 
 
Thanks

A system restores worked! Thank guys!
My System SpecsSystem Spec
16 Feb 2010   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Glad that the easy solution worked for you. Take care.
My System SpecsSystem Spec
16 Feb 2010   #8
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello xpack, glad to hear it.
My System SpecsSystem Spec
Reply

 Windows 7 Not Running Applications





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33