Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't save files to libraries via browser

23 Feb 2010   #1
alevenso

W7 64 bit
 
 
Can't save files to libraries via browser

When I try to save a file - any type of file from either Firefox or IE by right clicking and selecting "save link as" or save image as" etc... and try to save it to a library I get "the specified module could not be found" I can save it if I browse to the "C" drive and navigate the tree - I also notice when the common file dialogue comes up for the libraries it shows how many locations the library has - but the window does not populate with the contents on that library - I have scoured the internet and just cant find a solution - I have tested other systems with the same config and they do not have this issue -


My System SpecsSystem Spec
.
23 Feb 2010   #2
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I get the impression that it has to do with either ownership or permissions for the library.
My System SpecsSystem Spec
23 Feb 2010   #3
Romulinx2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

Hi, have you tried putting a folder in the library first and save to that folder.
My System SpecsSystem Spec
.

23 Feb 2010   #4
alevenso

W7 64 bit
 
 

Thx for the replies - I would agree that it looks like a permissions issue , so I took ownership recursively of the folders -including the root folder but still no luck

I just tried a brand new library with a brand new folder in it and I get the same results -

really odd -
My System SpecsSystem Spec
23 Feb 2010   #5
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Taking ownership does not mean the same as taking permissions. Try that also.
My System SpecsSystem Spec
24 Feb 2010   #6
alevenso

W7 64 bit
 
 

I should have been more specific - I took ownership recursively and gave Everyone Full Control recursively - same result ...
My System SpecsSystem Spec
24 Feb 2010   #7
Dzomlija

Windows 7 Ultimate x64
 
 

Have you turned off or in any other way adjusted the settings for Windows Search or Indexing Services?
My System SpecsSystem Spec
24 Feb 2010   #8
alevenso

W7 64 bit
 
 

I do not believe I did make any changes to search or indexing - I just looked and I do have a few folders excluded like ProgramData , not sure if that is a default ....
My System SpecsSystem Spec
24 Feb 2010   #9
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Try including ProgramData back into indexing and see what happens.
My System SpecsSystem Spec
24 Feb 2010   #10
alevenso

W7 64 bit
 
 

I added ProgramData and Windows to indexing - still no luck - but I do have progress - and I hope this is not some "no-duh" type of thing , but I tried 64bit IE and that worked as expected - so I downloaded 64bit Firefox (Namoroka) and that also works - I did not think libraries were specific to 64 bit bit Windows , and imagine they should not be - any thoughts as to why 32 bit browsers might be failing?
My System SpecsSystem Spec
Reply

 Can't save files to libraries via browser




Thread Tools




Similar help and support threads
Thread Forum
No libraries showing in save as window when saving from a browser
I was wondering if anyone had any idea how to fix this problem. When I save something to my computer or upload something to the internet, the save as/browse window just shows a blank box where the libraries and favourites tabs should be, meaning I can only save files in one folder on my PC or make...
General Discussion
Removing libraries in Save Dialog
Hello! I found a way to get rid of the Libraries in Explorer like this: http://i.imgur.com/WAFs2.png But now how can I remove libraries from a Save file Dialog or Open file Dialog? As it now stands it's like this:
Customization
Save Dialog - > Libraries Missing -> Help Please. [Inc screenshots]
Hey all, I was trying to remove the homespace icon/title and i Deleted 2 reg keys that caused this problem (99% sure of it.) When I am going to save/open dialog it does not show the Main Libraries , (Documents,Music,Pictures & Videos.) Screenshots
General Discussion
Cannot save files from any browser, BSOD, invisible mouse
Hello, my name is Steve, and I would like to thank you ahead of time for your help. I am new to these forums and do not yet know the community. I have read the rules and stickies on asking for help properly and hope this meets the standards. If it does not, please politely point out the issues with...
General Discussion
Save function of the default libraries not work
HI I installed Windows 7 Ultimate 64-bit and I applied, in Safe Mode, the http://windows.microsoft.com/en-US/windows-VISTA/Redirect-a-folder-to-a-new-location document to move the locations of user data of all users and public directories in another partition of the same disk. I noticed,...
General Discussion
Sharing Libraries...won't hold the save?
I am putting a check next to music and video in my Homegroup, and hit save. When I come back, only one that has a check is printer. It won't seem to save my music and video. I remove the printer check, save. Come back, printer has a check. Any ideas?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App