Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Aero snap not working...


22 Nov 2008   #1

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 
Aero snap not working...

Hey all, i've been scanning through this forum for a while now and can't seem to find a thread with the same kind of problem as mine, so here goes...
I've got 6801 installed with everything unlocked (including dreamscene x64) and i seem to have lost aero snap. It was working just fine when i initially installed the os and a couple of hours ago i set up an account for my wife and it worked for her aswell. I just can't for the life of me work out what's stopping it for me...

Any help is greatly appreciated guys/girls and i'd just like to say that i'm glad to now be part of a very helpfull and informative community.

My System SpecsSystem Spec
.

22 Nov 2008   #2

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

if you said that it works for your wife then save your documents and desktop files into a another place (flash drive is a good place)..
then just create a new user
login and
delete the other one...
then move all your files to where they were...
My System SpecsSystem Spec
22 Nov 2008   #3

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 

Only problem is is that i vlite'd my disk so i sign on as elevated admin and don't get all the uac prompts (even though it is running). I also always did this with my vista installs. So is there a way to do it your way and still keep from getting all the pop ups?
My System SpecsSystem Spec
.


22 Nov 2008   #4

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

techincally when you chose the username you get to choose between an administrator user and a regular user
here
HTML Code:
go to Control Panel 
System and Security
Windows Solution Center
User Account Control settings
but if remember correctly UAC (at least for the same group havent tried it for regular users though). If not you can easily change it the control panel, like i said earlier

you really need to run in with elavted priviledges all the time??
just asking since you might attacked more easily that way...
just saying
My System SpecsSystem Spec
22 Nov 2008   #5

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 

Vista has a hidden elevated admin account that can be entered by a reg hack if i remember rightly? But when you vlite a disc and don't enter a username or password it automatically sets you up as this user, so when installing for instance you don't get the box poping up asking you if you want to allow it to procede, only the usual install box will appear.


"just asking since you might attacked more easily that way...
just saying"

Didn't really get the jist of that.. Sorry
My System SpecsSystem Spec
22 Nov 2008   #6

 

Quote   Quote: Originally Posted by sevsman View Post
Only problem is is that i vlite'd my disk so i sign on as elevated admin and don't get all the uac prompts (even though it is running).
You vlighted Windows 7?

Dump that customized ISO, your only going to have problems with it

For starters UAC changed with Windows 7, You dont see the prompts for changing Windows7 settings or applications, just some select 3rd party software..The second major problem here is you cut windows 7 into pieces using vlite when VLite has no idea what it should or shouldn't cut or modify since it was never built or tested with Windows 7

Stick to using the proper install and stay away from system configuration utilities like vlite and others because they WILL break Windows 7 until their updated to support the OS
My System SpecsSystem Spec
22 Nov 2008   #7

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

lol thanks dmex
i thought since he said it worked it
that he had it working or that he was working on it....lol
forgot this is a different beast...lol
My System SpecsSystem Spec
22 Nov 2008   #8

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 

When i did the disc i only made it unattended and didn't insert a username. But now i know that the UAC is different i'll do it normally for sure. Are there any other differences in UAC that you've noticed over vista? I'm only asking because the last time i used an untouched vista disc (and this was a while back) the prompts really got on my nerves, however i didn't want to turn it off as it's less safe than xp in that senareo.


Edit..

As no core files are touched or modified it shouldn't matter too much should it?
My System SpecsSystem Spec
22 Nov 2008   #9

 

Quote   Quote: Originally Posted by sevsman View Post
When i did the disc i only made it unattended and didn't insert a username. But now i know that the UAC is different i'll do it normally for sure. Are there any other differences in UAC that you've noticed over vista? I'm only asking because the last time i used an untouched vista disc (and this was a while back) the prompts really got on my nerves, however i didn't want to turn it off as it's less safe than xp in that senareo.


Edit..

As no core files are touched or modified it shouldn't matter too much should it?
You wont see UAC prompts for changing Windows 7 settings or configuration... It has 4 modes of operation from the default Vista config (High) to turned off (low) with two settings in between...only prompt 3rd party software without prompting windows settings (default) to prompt settings and windows settings without screen darkening (medium high)

Vlite customizes windows using highly unsupported mechanisms so until a windows 7 compatible version is released stay away from it like its a guillotine (that's how vlite is designed... a guillotine )
My System SpecsSystem Spec
22 Nov 2008   #10

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 

Cool mate, thanks for the info
So shall i reinstall and then hope it doesn't happen again (and if it does, post here again) or is there a known way of turning it on and off? It did work till yesterday and that was and that was well after i installed all my apps.
My System SpecsSystem Spec
Reply

 Aero snap not working...




Thread Tools



Similar help and support threads for2: Aero snap not working...
Thread Forum
Solved Aero Snap Performance & Maintenance
Aero Snap question. General Discussion
Aero Snap, 60/40 instead of 50/50? Customization
Aero Snap 3 columns Customization
Aero Snap problem General Discussion
Aero Snap malfunction Customization
Aero Snap - Turn On or Off Tutorials

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33