Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Flickering thumbnail bug is back

03 Mar 2010   #11

Windows 7 x64

Try to run MSN in Vista compatibility mode, I changed to compatibility mode to get the tray icon. I never connected those two issues, maybe is related somehow. Though now if I run in normal mode again the bug doesn't appear for me, at least not yet.

My System SpecsSystem Spec
03 Mar 2010   #12

Windows 7 Ultimate

I confirmed. It's related to Windows Live Messenger.

Mine built is 14.0.8089.726

Just when I receive a message, and the icon starts blinking, it screws everything.

I did try using Piding instant messenger, and the issue didn't appear while using it...

Also, did try to change the compatibility mode to Vista, Vista SP1 and Vista SP2, and none did solve.

I also have installed Messenger Plus Live (latest version, from their website).

Need to check if it's really just WLM, or if its some extension is fault.
My System SpecsSystem Spec
03 Mar 2010   #13

Windows 7 Ultimate

People, did find the solution!

It was a damn extension that I'm using with Messenger Plus Live... The extension is called KeyFlasher, and it`s funcionality is to blink the scroll lock key in order to show I have a new message. Maybe with it blinking, Windows 7 went nuts, and thats the why kept appearing and dissapearing the thumbnails.

I really appreciate all the help, and Im sorry for such a stupid bug... But well... Would never know that without trying.

Really hope this helps someone!
My System SpecsSystem Spec

03 Mar 2010   #14

Windows 7 x64

Uhh, I have set blink option for my mouse! It has separate button for that, and the problem did start after installing Logitech driver to enable the blink! I don't use Plus, but then it is related to blinking options somehow....

Very nice to know you got this fixed too
My System SpecsSystem Spec

 Flickering thumbnail bug is back

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Flickering Display
Hello all I wasn't to sure where to post this particular thread. Please excuse me... Since January of 2014 I have been having an issue with the display. I'm not to sure how to describe this one, because I have never came across anything like it before. But from the bottom of the screen, there...
Graphic Cards
Monitor flickering on and off.
I know that this is not a necessarily Windows 7 issue, but I have no idea what is going on here. I recently bought three LG E2242 monitors for my system, and one of them will inconstantly stay on. I am fairly certain that it is not the monitor as I have switched the monitors to see if that was the...
Graphic Cards
Flickering Lines
My old GForce GT9600 512 MB was doing fine. Everything was fine, and no flickering lines on screen. Though, the other socket (left side) has an issue, and there were flickering lines, but I don't plug it. Oh, I am using DVI monitor, and the brand is AOC. I wanted to buy something newer and...
Graphic Cards
Black flickering! GTX 460
I just bought a POV GTX 460 1GB graphics card and I've noticed that it began flickering black for about 1 second and then kinda resumes (sound warps) in heroes of newerth. Now to fill you in on some history. I had a ATI Gigabyte 4850 and it was kinda old and dusty. It would freeze when...
Graphic Cards
monitor flickering
windows 7 32 bit with GA-MA785GM-US2H - GIGABYTE motherboard which has onboard ATI Radeon HD 4200 graphic. Monitor is Qptiquest Q20wb. I have installed latest ATI driver. Refresh rate is stuck at 59hz on windows monitor properties and it shows 60hz on the ATI Catalyst properties screen. I...
Graphic Cards
Flickering Screen
Hi i have got windows 7 ultimate 32bt 6.1 build 7600 and i have got a Fujitsu Siemens Esprimo Mobile V5355. I have just installed Civilization 4 and when it loads the screen flickers blue while the movies are playing and then when its on the main menu it flickers but not a blue screen just its...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:25.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App