Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with Library's


10 Apr 2009   #1
shadowminx69

Windows 7 Build 7000
 
 
Problem with Library's

I don't know what is going on but for some reason I can't access my library's. or create a new Library. It was working fine till I tried using Xbox with my MCE and now when I try to access my library's nothing is there and when I click on New Library I get the Message in the picture below. I tried restoring it back to default but nothing any way to fix this without reinstalling?




Attached Thumbnails
-libraries.jpg  
My System SpecsSystem Spec
.

10 Apr 2009   #2
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Shadowminx69,

You might do a repair install first before to see if you can avoid doing a clean reinstall.

Hope this helps,
Shawn
My System SpecsSystem Spec
Reply

 Problem with Library's




Thread Tools



Similar help and support threads for2: Problem with Library's
Thread Forum
Problem with WMP Emptying Out Library Music, Pictures & Video
Solved library problem General Discussion
Library problem with win 7 ultimate General Discussion
Solved Picture Library Problem Music, Pictures & Video
weird library problem Music, Pictures & Video
Problem with the library. Help!!! Music, Pictures & Video
Library Setting Problem General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App