Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Folder / File access denied


10 Mar 2010   #11

 

this is not a glitch


My System SpecsSystem Spec
.

10 Mar 2010   #12
Dom

Windows Seven Ultimate
 
 

Quote   Quote: Originally Posted by brady View Post
this is not a glitch
Is this useful?
My System SpecsSystem Spec
10 Mar 2010   #13

 

Quote   Quote: Originally Posted by Lil' Domii View Post
Quote   Quote: Originally Posted by brady View Post
this is not a glitch
Is this useful?

Yes.
My System SpecsSystem Spec
.


10 Mar 2010   #14
Dom

Windows Seven Ultimate
 
 

Quote   Quote: Originally Posted by brady View Post
Quote   Quote: Originally Posted by Lil' Domii View Post
Quote   Quote: Originally Posted by brady View Post
this is not a glitch
Is this useful?

Yes.
Wait, just read the OP again, he did ask
Sorry
My System SpecsSystem Spec
10 Mar 2010   #15

Windows 7 Ultimate X64 RTM
 
 

Nothing is corrupted, I getting the feeling that im not communicating this problem properly.

Heres another example:

I download a rar/zipped file, I extract its contents to the harddrive once extraction is done I copy over move the files over to another folder and when all files have been moved there is a chance that when i will delete the directory it will say access denied folder is in use but it does not tell me what program is using the folder, sometimes one a copy of a file is left on the folder but it is also moved on the new folder at the same time. waiting for around 20-25mins fixes this or just a reboot.. I think windows maybe trying to make a thumbnail on the folder im not sure.

I've also asked a few friends and they have this issue as well.

and like ive said this happens to almost all of the Windows 7 installations I have made on different systems, my installation disc is still reporting a correct checksum compared to what MS has posted so im pretty sure its not the disk.

This can also happen right after a FRESH format on any new system.
My System SpecsSystem Spec
10 Mar 2010   #16

 

ok so when you download a file from the internet, where do your downloads go by default?

When you "move" these files, how are you "moving" them? example: drag and drop, right click 'copy', right click 'cut'?

Are you copying across volumes?
My System SpecsSystem Spec
11 Mar 2010   #17

Windows 7 Ultimate X64 RTM
 
 

Quote   Quote: Originally Posted by brady View Post
ok so when you download a file from the internet, where do your downloads go by default?

When you "move" these files, how are you "moving" them? example: drag and drop, right click 'copy', right click 'cut'?

Are you copying across volumes?
Its not only download files from the internet but files that are already on my drive heck even folders that I create sometimes bump into this problem, most of the time i cut paste them via keyboard shortcuts, copying on the same or different volume same issue, it happens a lot but not everyday.
My System SpecsSystem Spec
11 Mar 2010   #18

 

the "still in use" error tells me that something is either indexing or scanning the file/folders. It doesn't seem to be a "permission" issue at this point in time.

What AntiVirus are you running?
Are you running virtualization applications?
Bitlocker? or any other encryption software?

What does your msconfig 'startup' look like? ex: tons of stuff all checked?
My System SpecsSystem Spec
12 Mar 2010   #19

Windows 7 Ultimate X64 RTM
 
 

Quote   Quote: Originally Posted by brady View Post
the "still in use" error tells me that something is either indexing or scanning the file/folders. It doesn't seem to be a "permission" issue at this point in time.

What AntiVirus are you running?
Are you running virtualization applications?
Bitlocker? or any other encryption software?

What does your msconfig 'startup' look like? ex: tons of stuff all checked?
I have indexing disabled every after fresh install of a system, its fresh install so nothing else running. no AV no nothing. it either goes with file is in use or no permission.
My System SpecsSystem Spec
12 Mar 2010   #20

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello,

I guess its not refreshing that's why you'll still seeing the File / Folder which does not exist and when you delete them it says Access Denied. That's why i disappears after reboot (If i understand you correctly). Its not an issue with Windows 7 or its not a glitch. I guess the best bet would be to Defrag your Hard drive run Chkdsk /r i.e.

Start > CMD > Right Click and Run as administrator > Chkdsk /r Once its done

Start > dfrgui.exe > Then run a Disk Defrag for all the drive.

Hope this helps,
Captain
My System SpecsSystem Spec
Reply

 Folder / File access denied




Thread Tools



Similar help and support threads for2: Folder / File access denied
Thread Forum
How to access denied folder? General Discussion
"Access denied:" How to overcome denied access to a folder General Discussion
Rar file 'folder access denied' General Discussion
Access Denied opening file in shared folder, lock on the icon Network & Sharing
Put file on desktop -> open file -> access denied? General Discussion
Folder Access Denied General Discussion
Folder Shared, Permission Granted File "Access denied" Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33