Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Are the apps in my Startup loading properly?


02 Apr 2010   #1

Win 7 Pro
 
 
Are the apps in my Startup loading properly?

With XP and Vista the Windows GUI would load first and then I would see the apps in my Startup folder load. With Windows 7 I see a large blue Welcome screen with a spinning circle and then I get the GUI with the app already loaded (tested with a shortcut to MSWord).

Is there a way to have the GUI load before the Startup apps (shortcuts to the apps in the 'All Users' Startup folder)?

I'm trying to determine if a monitor calibration utility is actually loading at startup. But with everything obscured by the blue Welcome screen I can't know if it loaded properly. I enabled 'Boot log' in MSconfig but it doesn't show anything about the apps loading via the Startup folder.

Thanks for any help with this.

Russell

My System SpecsSystem Spec
.

02 Apr 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by RPmtl View Post
With XP and Vista the Windows GUI would load first and then I would see the apps in my Startup folder load. With Windows 7 I see a large blue Welcome screen with a spinning circle and then I get the GUI with the app already loaded (tested with a shortcut to MSWord).

Is there a way to have the GUI load before the Startup apps (shortcuts to the apps in the 'All Users' Startup folder)?

I'm trying to determine if a monitor calibration utility is actually loading at startup. But with everything obscured by the blue Welcome screen I can't know if it loaded properly. I enabled 'Boot log' in MSconfig but it doesn't show anything about the apps loading via the Startup folder.

Thanks for any help with this.

Russell
Just to test take all the shortcuts out of start up except the monitor calibaration app.

Ken
My System SpecsSystem Spec
02 Apr 2010   #3

Win 7 Pro
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Just to test take all the shortcuts out of start up except the monitor calibaration app.

Ken
That's where I started with this whole mystery.

With only the LUT loader in the Startup folder I was not seeing any indication of it loading at startup, which do with Vista64 and XP. When it loads I'm used to seeing a small dialogue pop up saying "Initiallizing Displays ..." (+ an animated loading progress bar) and then "Loading System Monitor Profile ... " (+ an animated loading progress bar) come up twice, once for each of my 2 displays.

When I did not see these dialogues I assumed that it was defective. But others using Windows 7 claim it's working fine on their systems and they DO see these menus.

I played with various UAC settings, running as adminitrator and all sorts of things in the belief that it was not loading at startup.

It's only after putting in a shortcut to MSWord that I now see that everything is loading silently behind the blue Welcome screen.

I'm not sure if this 'invisible' behavior is something I can change? Or is there a startup log I can refer to (or debug utility) that will confirm that it indeed loaded when it was supposed to?

Thanks

Russell
My System SpecsSystem Spec
.


03 Apr 2010   #4

Win 7 Pro
 
 

My System SpecsSystem Spec
Reply

 Are the apps in my Startup loading properly?




Thread Tools



Similar help and support threads for2: Are the apps in my Startup loading properly?
Thread Forum
Facebook pages not loading properly Browsers & Mail
Solved Web pages not loading properly Browsers & Mail
5.1 surround doesn't work properly in all apps . Sound & Audio
Processes not loading properly on startup General Discussion
Windows 7 won't startup properly - Stuck in startup repair loop BSOD Help and Support
full screensavers not loading properly Customization
sometimes online video not loading properly Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33