Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lagging Problem

06 Apr 2010   #11
ulat

window 7
 
 

Quote   Quote: Originally Posted by Tews View Post
Try doing a repair install.. if you problem remains, then I would suspect that you have a hardware problem some where...
i've tried the repair install but nothing change..if it is hardware problem..can someone tell me what it is and how can i solve it?

thanks tews


My System SpecsSystem Spec
.
06 Apr 2010   #12
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ulat View Post


and from my search over internet, they said that it is maybe a malware...
but i'm not sure about it..
If you think this then download the free version of Malware from here:
Malwarebytes
and see if that has any effect. As you haven't given any spec details did you check your laptop with the Win 7 upgrade advisor before installing?
See this: Windows 7 Upgrade Advisor
My System SpecsSystem Spec
06 Apr 2010   #13
ulat

window 7
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
Quote   Quote: Originally Posted by ulat View Post


and from my search over internet, they said that it is maybe a malware...
but i'm not sure about it..
If you think this then download the free version of Malware from here:
Malwarebytes
and see if that has any effect. As you haven't given any spec details did you check your laptop with the Win 7 upgrade advisor before installing?
See this: Windows 7 Upgrade Advisor
thanks mitchell for your guide..
just now i disabled the nvdia display driver...it seems working perfect..my window didn't hang or lag anymore but the display quality is extremely bad
it's O.K compared to previous state..if there has other solution..please tell me how to fix this...

Fact is: it is true that AMD + NVDIA graphic on laptop = annoying ~~
My System SpecsSystem Spec
.

Reply

 Lagging Problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dxtory Lagging
Hi, I have basic understandings of recording and such. Dxtory has worked great in the past on the same system hardware. All of a sudden, when recording games like Minecraft or BF4, the fps drops to an average of maybe 10 fps while recording. Minecraft by default runs an average of 120 fps for me...
Software
GTA IV still lagging...
ahh... just bought the game, patched it ( thru steam ) and it still lags... when im on foot i achieve up to 15fps and in car up to 12fps.... i notice that it doesn't drop or go up.... the only places that it doesn't lag in are at home and at the beach ( i get more than 40fps there ) i also tried...
Gaming
PC is lagging sometimes
Hey guys i have a major problem with my PC and i don't really know how to fix it, hope you can help me :( Two weeks ago my PC started lagging whenever i would run Firefox with more than 5 tabs in it, especially if one of the websites from those tabs contained Flash content. Sometimes it gets...
Performance & Maintenance
Lagging..
Why do I lag on some games like; GTA VI, TDU2, GTA EFLC etc?.. My preformance is; Samsung R580 (NP-R580-JS03SE) Intel Core i3, 2.1Ghz, 2 Cores and 4 Threads Nvidia GT330M 1Gb 4Gb Ram DDR3 500Gb HDD All my drivers are updated to lastest versions.. And Im running defrag often and disk...
Gaming
Lagging whenever updates and
I'm experiencing extreme lag whenever an update appears on my computer (not while installing it). When I do install the updates, they take 30 min to an hour. The lag stops when the update is installed, and begins again when another update appears. At the same time my computer will not create...
Windows Updates & Activation
Mouse Lagging
Ran a search on google and here and although there are topics concerning mouse lagging, there isnt one with my problem. Ive had Windows 7 for about 2 month now and this issue has plagued me from the start. When i start my computer, browse the internet, anything like that everything is fine....
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App