Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: CMOS Settings Wrong

01 Jun 2010   #21


Quote   Quote: Originally Posted by Deathgazer View Post
It's a "CR2032 Lithium Battery SUPER 3V"
i think that's right you still got the same problem on it?

My System SpecsSystem Spec
01 Jun 2010   #22

Windows 7 64-bit OEM

Yep, was working fine for awhile though. Can the PC still boot without a battery? Not sure why it refused to power up for awhile.
My System SpecsSystem Spec
29 Aug 2010   #23

Windows 7 Professional x64

I am having the same problem.

I have tried 2 different batteries and still the same problem.

Is the board dead?
My System SpecsSystem Spec

29 Aug 2010   #24

Windows 7 Ultimate RTM (Technet)

Most likely yes.
My System SpecsSystem Spec
30 Aug 2010   #25

Windows 7

i think the prob is wid yur board's ram Slot..... try using any of your friend's working system RAM in your system and yur's in yur frd's PC , if the same prob persists for yu, hopefully yur slot is gone. if the prob is for yur frd, ten yur RAM is not gud... !!

Hav a try !!! n let me knw..
My System SpecsSystem Spec
01 Aug 2012   #26
Daryl Lim

Windows 7 Ultimate x64,

Hi Deathgazer,

Just like to check what's the outcome of this PC - is it the motherboard problem and was it resolved?

Thank you.

My System SpecsSystem Spec

 CMOS Settings Wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
CMOS Bad Checksum
When I restart my computer it always goes to a screen that says CMOS BAD CHECKSUM then I press F1 to start the computer. I have to update my date and time and then everything seems to work fine. But when I click the arrow on the right side of my toolbar it just shows white spaces and I cant use...
General Discussion
Random BSOD and programs crash, Ram settings wrong
I just started having random crashes on my pc. It would crash within minutes. Everytime would be random programs or bsod. I believe it's the ram as It doesn't do it when I use 1 stick at a time. I'm using Kingston 12 gig DD3. 3x4gb sticks. I tested each stick for 4 passes in memtest86 and they...
BSOD Help and Support
How do I reset my CMOS ?
Hi, Plz help me to reset my CMOS... Seems my CMOS data corrupted... Sometimes, I can't able to get into BIOS setup, as there is no option seen in the screen to enter by pressing DEL (I have a Gigabyte MB).. After couple of restarts, my MB showing me as normal that (Press DEL to enter setup).....
General Discussion
What's wrong with my connection or settings?
First of all it started when we had a power cut, when I turned my computer back on the internet wasn't working, it constantly said on the bottom right of the screen identifying network, they it wouldsay no internet acces, it would then go on to say that is public or somethig and is a undefined...
Network & Sharing
I think I blew my jbl desktop speakers,wrong audio settings?
Stigma Tel high definition audio codec Current driver: 6.10.5609.0 09/07/2007 My speakers have a strange buzz,& sound kinda wavy.But it seems if I turn it up louder then regularly it goes away.I have not turned them up loud for a month or so.Just started happening today.What kinda setting should...
Sound & Audio
Why isn't CMOS data held in flash ram these days ?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:45.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App