Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7100 Will not shut down, or reboot

24 Apr 2009   #1
damoh

Windows 7 RTM x64
 
 
7100 Will not shut down, or reboot

Hi all,
Recently upgraded to 64bit. Seems i have a little problem with both 7077 and 7100. The PC wont shut down, or restart, it just hangs. Occasionally it will restart but not often. Ive tried everything such as Bios checking, unplugging external equipement. Its not any software ive installed, it even does it during setup. Will come to a part of setup where it needs to restart and it hangs, i have to manually restart it for setup to continue.
I hope someone has a clue as to what may be doing it, as i thought it was a 7077 bug and it turns out its more likely my PC then anything else.

My system specs are in my sig lol.
Many Thanks


My System SpecsSystem Spec
24 Apr 2009   #2
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi damoh,

The only thing that I can suggest is that it is probably the result of the overclocking. Reduce this, and see what happens. Oh, and don't forget to clean up those partridge droppings!
My System SpecsSystem Spec
24 Apr 2009   #3
damoh

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Hi damoh,

The only thing that I can suggest is that it is probably the result of the overclocking. Reduce this, and see what happens. Oh, and don't forget to clean up those partridge droppings!

Hi
Ive reset the bios back to defaults before i installed and still the same. I thought that to begin with but it didnt help. I may take 2 gig out of ram and see if that helps. cos 4 gig is one make and the other 2 is another.
My System SpecsSystem Spec
24 Apr 2009   #4
Dwarf

Windows 8.1 Pro RTM x64
 
 

Quote   Quote: Originally Posted by damoh View Post
Hi
Ive reset the bios back to defaults before i installed and still the same. I thought that to begin with but it didnt help. I may take 2 gig out of ram and see if that helps. cos 4 gig is one make and the other 2 is another.
It's certainly possible that this could be the cause of the problem, especially if the different makes of module use different timings.
My System SpecsSystem Spec
24 Apr 2009   #5
damoh

Windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by Dwarf View Post
It's certainly possible that this could be the cause of the problem, especially if the different makes of module use different timings.

So could having ram of different makes actually make performance worse?
My System SpecsSystem Spec
01 May 2009   #6
adabo

windows 7
 
 

Damoh, I hope you continue your efforts to find a solution. So far I am out of ideas, as I am having the same problem as you. Been having it since 7057.

Do you have an m-audio sound card? There is a fix for these hangs here.
My System SpecsSystem Spec
01 May 2009   #7
damoh

Windows 7 RTM x64
 
 

I have onboard nvidia sound card mate, but thanks for the heads up. It sometimes shuts down and others now randomly hangs, still no closer to a solution
My System SpecsSystem Spec
Reply

 7100 Will not shut down, or reboot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App