Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: permission

16 Apr 2010   #1

 
permission

I have a folder that I transferred from my XP computer. I no longer need it and would like to delete it,but Access is denied. I must have permission from me when it was in the old computer. I am still me but I cannot give myself permission. Any ideas?

My System SpecsSystem Spec
.

16 Apr 2010   #2

Windows 7 Professional x64
 
 

Try taking ownership of the file.

You can also try deleting it with this method: http://www.sevenforums.com/general-d...tml#post562969
My System SpecsSystem Spec
Reply

 permission





Thread Tools



Similar help and support threads for2: permission
Thread Forum
Solved Permission issues. Fed up with "You do not have permission to....." General Discussion
Solved You need permission - happening on networked drive that has permission Network & Sharing
Do not have permission System Security
Permission... General Discussion
Getting permission General Discussion
Permission? General Discussion
No Permission? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33