Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer fails to stay in Suspend/Hibernate


24 Apr 2010   #1

Windows 7
 
 
Computer fails to stay in Suspend/Hibernate

Hi guys, first post to this forum despite running Windows 7 for over a year now.

Unfortunately, the problem I'm seeing sounds similar to many other cases, but I haven't been able to find a single case that is similar to my situation.

Previously suspend would work perfectly for me, I would put it into suspend and the computer would remain. In the past few months though, the computer remains in hibernate or standby (tried both of them) for atleast an hour but no more than 8 hours before waking itself up.

Unlike other people's problems, my computer -never- wakes up immediately. It has always remained in standby/hibernate for atleast an hour or two before waking itself up again.

Things I have tried:
-Disabled all "Wake on LAN" or similar power management settings in device manager.
-Disconnect EVERYTHING so that only the power cord is connected to the computer (no wireless)
-Boot up w/o logging in and put computer into standby


All of the things I've tried do not work. I have not changed any hardware besides the addition of external HDDs which I have disconnected/power down to no avail. I have kept up to date on all Windows 7 updates (in spite of my "it ain't broken don't screw with it" motto)

I'm not sure how much it will help, but here is a link to my "powercfg -ENERGY" report

http://www.lenaxia.net/energy-report.html

I would again like to reiterate that unplugging -everything- from my computer and a clean boot does not resolve the problems I'm seeing.

Anyway thanks for the help
-Mike


My System SpecsSystem Spec
.

24 Apr 2010   #2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

On your report here are some problems:

Power Policy:Sleep timeout is disabled (Plugged In)
The computer is not configured to automatically sleep after a period of inactivity.



Power Policyisk idle is disabled (Plugged In)
The disk is not configured to turn off after a period of disk inactivity.



System Availability Requests:System Required Request
The program has made a request to prevent the system from automatically entering sleep.
Requesting Process \Device\HarddiskVolume2\Apps (x86)\Utilities - System\Synergy\synergyc.exe


System Availability Requestsisplay Required Request
The program has made a request to prevent the display from automatically entering a low-power mode.
Requesting Process \Device\HarddiskVolume2\Apps (x86)\Utilities - System\Synergy\synergyc.exe

Looks like the program "Synergyc.exe" is causing the problem!
My System SpecsSystem Spec
Reply

 Computer fails to stay in Suspend/Hibernate




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33