Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7100 not responding/freeze

29 Apr 2009   #1

windows 7100
 
 
Windows 7100 not responding/freeze

Hello all,

I have recently installed windows 7100 x64 on my acer 5920G laptop.

t7300, 8600mgt, 2gigs of ram

antivirus: nod32 v4.

The problem is that after a period of time of using my laptop (movies, browsing,...) it just ends responding. (I'm talking about 10-15minutes of use)

for example:

Im watching an xvid, the xvid freezes, I say '**** not again'. Then I try to exit the mediaplayer and get to my desktop, try to get to the taskmanager but can't. Then it freezes. The hdd light remains on and stays like this. after this I do a forced shutdown but pushing the button for 7sec.

This same problem also occures when I'm on the net with my mozilla firefox browser, I don't know about the other browsers but I'm guessing that they would have the same issue.

All my devices work fine except for the intel turbo memory (pci memory controller) for wich i can't find a driver... there's another thread about it on this forum but the people don't seem the have the same problem I'm experiencing.
(=> Intel Turbo Memory Driver for windows 7)

anyone experienced this? any clues? You need more information? Let me know please

thx!


My System SpecsSystem Spec
.

29 Apr 2009   #2

Vista Ult64, Win7600
 
 

Hi stannitje, did you do an upgrade or a fresh install?
My System SpecsSystem Spec
29 Apr 2009   #3

windows 7100
 
 

Hi jfar,
I did a fresh install
My System SpecsSystem Spec
.


29 Apr 2009   #4

Vista Ult64, Win7600
 
 

Well I would do a complete virus scan on the machine firstly ,because there was a rumour of bad ISOs being downloaded by some people,so it would be no harm to check it out ,and second thing I would try is to reinstall it, but then again the Official one is on our doorstep so you could just Install that one when it is released
My System SpecsSystem Spec
29 Apr 2009   #5

windows 7100
 
 

thank you for your quick response

I'll do a full virusscan, if I get anything I'll write it down.

If any of guys know anything else let me know.
If you guys don't know anything I'll just do whatfjar said.

grtz
My System SpecsSystem Spec
29 Apr 2009   #6

Vista Ult64, Win7600
 
 

Sorry I have no magic remedy for you,mayby someone else had the same issues, and found a cure for them.
My System SpecsSystem Spec
29 Apr 2009   #7

Windows 7 RC Build 7100
 
 

Same thing happens to me - Acer 8920G. This didn't happen in 7077

The only difference is that I've trusted the Windows built in Mobo/System drivers. I'll instal the Acer/Intel ones when I get a chance today to test if this is the problem.
My System SpecsSystem Spec
29 Apr 2009   #8

windows 7100
 
 

I'll also give it a try.

You 're talking about windows 7 x64 drivers or just vista drivers? (intel & mobo drivers)
My System SpecsSystem Spec
29 Apr 2009   #9

windows 7100
 
 

can this be x64 related? maybe I just have to switch to 32
My System SpecsSystem Spec
29 Apr 2009   #10

Windows 7 RC Build 7100
 
 

On 7077 I was using the same drivers I had for Vista x64. The Same applies for the RC but I decided to trust the ones installed by Windows for the motherboard (One thing I never have done before if there are others available but that's what testing's all about)

For my model they don't officially support the 64 Bit OS (was never released with it) so you'd need to hunt on the Acer FTP site for them - found mine on the 6935/8930 sections.

I doubt it's x64 related since I never had any problems with the Beta and 7077 in x64.

Edit - Forgot to add if you leave the PC for 5-10 minutes it all rejigs itself and comes back (if you've got impatient like I did the first time, all the things you've clicked on come up as well) so it looks like something is taking up all the processor time when this happens.

I've decided on a clean install which I'll try and get done in my lunch break and let you know.
My System SpecsSystem Spec
Reply

 Windows 7100 not responding/freeze




Thread Tools



Similar help and support threads for2: Windows 7100 not responding/freeze
Thread Forum
Computer stops responding but doesn't freeze or crash BSOD Help and Support
Frequent not responding then freeze General Discussion
Random hang/ freeze (Ctrl+Alt+Delete and mouse cursor not responding) BSOD Help and Support
Programs freeze/(Not Responding), but no BSOD BSOD Help and Support
W7 Home Premium Freeze/Not Responding ALL programs Performance & Maintenance
IE8 stop responding/freeze when turn full screen mode Browsers & Mail
Windows Update and W7 7100 stops responding Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33