Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: strange log on issues on Ultimate 64-Bit

30 Apr 2010   #1

Windows 7 Ultimate (64 Bit)
strange log on issues on Ultimate 64-Bit


I got some really strange issues on my laptop...

First of all - all these issues only appear after booting the machine, normally, when I just hibernate it, everything works fine.

When I turn the machine on, I see the following things:
  • hp logo (BIOS)
  • BitLocker confirming that it loaded the encryption key
  • Starting Windows
  • Black screen
  • Logon screen background + "Please wait..."
and then, just nothing happens. After about 30 seconds, the HDD stops, and Windows is apparently ready - apart from the fact that I still see no logon screen .
Luckily, I can circumvent this problem: If I press the power button, Windows will enter standby mode just as usual. Then, I can press any key to wake up the computer, which leads to the normal logon screen.

Then, I logon (using a fingerprint reader), and Windows shows the "Welcome"-Message. Then, the screen turns black for a short moment, returning me to the logon screen. To me, this looks quite like a userinit.exe - problem...

After this failed logon, I can logon normally until I restart my computer.

Does anyone have an idea what is causing this?

Thank you for your help,
Felix Freiberger

My System SpecsSystem Spec
30 Apr 2010   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Hello again Felix.

You're still having issues with that laptop; sorry I'm no help with this one.
My System SpecsSystem Spec
01 May 2010   #3

Windows 7 Ultimate (64 Bit)

Thank you for your reply...

Luckily, I had bought an Upgrade to Windows 7 Ultimate, so I have a clean installation DVD. If no one has an idea, I will have to reformat and do a clean installation.

But still, if anyone has an idea what might be wrong here, please write it .

A few more details about my machine, probably something here is known to cause problems:
  • Windows installation by hp, came with bloat-ware
  • upgraded from Home Premium to Ultimate
  • 64-Bit
  • BitLocker-encrypted system drive, no TPM
  • Fingerprint Reader + Rohos Logon Key (Both show up with icons on the logon screen, I think they are called "Credential Providers")
  • I use AppLocker to secure non-admin accounts
  • Avira AntiVir Premium (10) is installed
  • Windows XP mode is used
  • Acronis True Image Home
  • Termsrv.dll is patched (yes, I know that this is not perfectly legal)
  • No activation issues (pre-activated by hp, later activated + upgraded with an OEM key from Amazon, shows up as genuine)
Does anyone have an idea?

Thank you for your time,
Felix Freiberger
My System SpecsSystem Spec

01 May 2010   #4

Windows 7 Ultimate (x64)

From what I can gather the patch to Termsrv.dll is needed to enable multiple remote desktop sessions. Sounds like it should not affect the boot process, but I would start by going back to "original" Windows to make sure the patch is not your problem.

Next, I would disable the fingerprint reader or at least make sure the driver is properly updated.

If such simple steps do not help, then try to log into the safe mode. Same behavior? What do the logs show, any problems with the start-up?
My System SpecsSystem Spec
01 May 2010   #5

Windows 7 Ultimate (64 Bit)

From what I can gather the patch to Termsrv.dll is needed to enable multiple remote desktop sessions.
Yes, that's right.
I'll try the suggestions soon.

Five minutes ago, I restarted my computer. This time, it had worked normally - I don't know why, but the problem seems to be somewhat unreliable .

The system logs don't show any special entries.

Thank you for you help!
My System SpecsSystem Spec
22 May 2010   #6

Windows 7 Ultimate (64 Bit)
Problem solved?


I think I solved my problem "accidentally"...

I was looking for a solution for another problem: My laptop did not shutdown normally, instead, it showed that a program "task host window" needs to be closed - I always had to enforce the shutdown. I found the KB975777 and this hotfix solved not just the shutdown problem, but also the "Please wait..." problem.

Hope this helps some other people with the same problem.

Felix Freiberger
My System SpecsSystem Spec
22 May 2010   #7
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate

Hello again Felix.

I'm glad you found a solution that works for you, thanks for posting it.
My System SpecsSystem Spec

 strange log on issues on Ultimate 64-Bit

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Strange issues with FF
Recently FF upgraded to latest version 23.0 I didn't have any probs even after that either. Few days ago, I was performing an bank transaction, all of a sudden I got warning msg Java Deployment Toolkit is unsafe or something on those terms near the navbar on the page popping up & the address...
Browsers & Mail
Strange error upon installation Windows 7 Ultimate SP1 x64...
Hello guys, Once more I'm here to get some help. It's concerning a 1.5TB hard disk connected up to a Asus P5W DH Deluxe. The disk was always partitioned as followed: Partition 0: System preserved (100MB) Partition 1: Windows partition (C: ) Partition 2: Music partition (D: 200 GB)...
Installation & Setup
Windows 7 Ultimate 32bit issues with desktop freezing/ other issues
Hi all, Going to try and make this brief, "try" being the operative word here.. I have a Gateway PC running Windows 7 Ultimate 32 bit 4 gigs of ram but obviously not all useable (yet) Dual core processor Nvidia 9800GT graphics Card Corsair 650 watt PSU HT Omega Striker 7.1 Souncard..
General Discussion
VISTA Ultimate to Windows 7 ultimate issues.. wit gamin
Ok, Its either gotta be that Windows have may changes in the O/S for gaming or there just could be something wrong with my computer... I DON"T GET IT. First of all, I had windows vista, CPU over clocked playing all my games with out a drama, (steam, cs, tf2, l4d, COD4) the games started without...
USB devices acting strange in upgrade Win 7 Ultimate
I just upgraded from 64 bit Vista Home Premium to 64 bit 7 Ultimate (I know all about clean installs versus upgrades and chose to upgrade to avoid having to re-install all my programs/settings...maybe my problem? I'm not ready to bag the upgrade yet) and now I am having USB device issues. I have...
Hardware & Devices
Strange RAM issues
First a little background. The computer that this refers to has been my main production computer for the past 10 months with no hardware issues. It has run solidly with Vista SP1 x64, Vista SP2 64. For production, I have replaced it with another machine and this has become my test production...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:26.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App