Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Interface Bug

30 Apr 2010   #1

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 
Interface Bug

Whenever I click at my network icon on the taskbar, it will of course show that box thing that shows your network connections but here is a screenshot of that box thing. I have to hide the name of my service provider.



The bug there is that the translucent border that is supposed to surround the box is missing. It had the translucent border before but now its gone and rebooting the computer does not fix that. It seemed to start happening since I changed the MenuShowDelay setting in the registry, I turned it back to the default value, the Menushowdelay is back to normal but that bug is still there. Anything I can do please???

My System SpecsSystem Spec
.

30 Apr 2010   #2

Windows 7 Ultimate (64)
 
 

First thought would be to quit screwing around in the registry... Otherwise, have you tried a system restore point prior to your editing?
My System SpecsSystem Spec
01 May 2010   #3

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

Doing a system restore might remove some program updates. The same thing happens to my Action Center box if I click the Action Center icon in the taskbar but my volume mixer box still has the translucent border. No other problems that I know of besides that.
My System SpecsSystem Spec
.


01 May 2010   #4

Windows 7 Ultimate x86 build 7600 (XP, 98SE, 95, 3.11, DOS 7.10 on VM) + Ubuntu 10.04 LTS Lucid Lynx
 
 

did you set it back the default value of 400?
best bet would be to do a system restore.

btw, its not an "Interface Bug" in the true sense
My System SpecsSystem Spec
01 May 2010   #5

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

Yes, I changed the MenuShowDelay value back to 400. I had to call this topic an interface bug cause I don't know what to call it though.
My System SpecsSystem Spec
Reply

 Interface Bug




Thread Tools



Similar help and support threads for2: Interface Bug
Thread Forum
Is it possible to change IE9's interface to that of IE7 or IE8? Browsers & Mail
I do not see a spdif interface Sound & Audio
Five things I don't like about the IE9 interface Browsers & Mail
IDE interface? Hardware & Devices
How Can I get My Windows7 interface to look like this? Customization
GMail... web interface down? Chillout Room
Interface not registered Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33