Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: mouse-over icon on taskbar shows text

01 May 2010   #1

Windows 7
 
 
mouse-over icon on taskbar shows text

A small question. When I installed Windows 7, the icons on the task bar displayed a small image of the program when I did a mouse-over. Now the have a text line giving info. Can't find how to change back. Didn't try to change in the first place. Thanks, Don

My System SpecsSystem Spec
.

01 May 2010   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Djangelico, and welcome to Seven Forums.

Are you using an Aero theme?

If you are, then double check these items:
  • You must be have True Color (32 bit) set instead of High Color (16 bit).
  • The desktop composition and Animate controls and elements inside windows options need to be enabled in Visual Effects.
  • The Desktop Window Manager Session Manager and Themes Services need to be set as Started and Automatic.
  • Refresh or update your WEI score. You will need an WEI score minimum of 2.0 in both Graphics & Gaming graphics in order for Aero to be activated.
Hope this helps,
Shawn
My System SpecsSystem Spec
02 May 2010   #3

Windows 7
 
 

Thanks for the ideas. All are as recommended but the situation persists. Weird.
My System SpecsSystem Spec
.


03 May 2010   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Don,

If this only happened just recently, then you might consider doing a System Restore using a restore point dated before this started to hopefully fix it for you.
My System SpecsSystem Spec
03 May 2010   #5

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Probably done so already but: right-click taskbar, Properties, Taskbar buttons, Always combine, hide labels. Just try applying this again.

Taskbar Button Grouping - Enable or Disable
My System SpecsSystem Spec
03 May 2010   #6

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

^Thanks Brink
My System SpecsSystem Spec
03 May 2010   #7

Windows 7
 
 

yes I had tried that but did indeed do it again to no avail.
My System SpecsSystem Spec
03 May 2010   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Don,

You might see if uninstalling and reinstalling your video drivers, then refreshing your WEI score may help.

If not, then as a test, create a new administrator account to see if it may just be your current account.
My System SpecsSystem Spec
04 May 2010   #9

Windows 7
 
 

As it happens I had another account. I logged off and onto the other account and all was fine then returned to my main account and it was back to normal. Weird. I had done a reboot with no success yet this flip of user accounts cleared it. Ah well, I will just accept the result. Thanks for the help. Don
My System SpecsSystem Spec
04 May 2010   #10
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Strange, but I'm happy to hear that you got it sorted.
My System SpecsSystem Spec
Reply

 mouse-over icon on taskbar shows text




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33