Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RC hangs ~every 4 seconds for about 2-3 seconds

30 Apr 2009   #1
iceman845

Win 7 RC
 
 
RC hangs ~every 4 seconds for about 2-3 seconds

Pretty much the title here. Except sometimes it will work just fine if I'm not doing too much. The startup also hangs after the splash logo to the login screen for about 10 seconds. In build 7000, there was no lag at all. Any ideas? Driver suggestions? Not sure....

Thanks!


My System SpecsSystem Spec
.
30 Apr 2009   #2
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

Hello Iceman, and welcome to Seven Forums.

You may just have a corrupted or bad installation. You might try a clean install to see if it will run better for you this time around.

Shawn
My System SpecsSystem Spec
01 May 2009   #3
iceman845

Win 7 RC
 
 

Sadness.

I will do another clean install and see how it goes. Thanks for the input.
My System SpecsSystem Spec
.

01 May 2009   #4
RST101

Windows 7 Ultimate x64.
 
 

Fresh installs are good, I wish I did not have to wait till the fifth of may for an excuse to do another clean one. The experience will do you no harm. Good luck hope you find your bug.
My System SpecsSystem Spec
01 May 2009   #5
Brink
Microsoft MVP

64-bit Windows 10 Pro
 
 

I hear you Iceman. Please post back and let us know how it went for you.
My System SpecsSystem Spec
01 May 2009   #6
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

If you still see problems with a second try let us know how you are installing one or both 32? 64bit? RCs or just one? If you burned to disk you may have seen a bad burn.
My System SpecsSystem Spec
01 May 2009   #7
sevsman

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 

This is a strange problem indead!!

I used to get it with vista x64. It would freeze every now and again (quite regular though) and if i re-installed it might go or it might stay.

It was weird that i always used the same disc and sometimes there weren't any problems and at times there where.

I still use the same disc to this date and i haven't had any problems with it for over a year now.

My specs at the time where

AMD X2 6000
Nvidia Geforce 7600GT
4x 1 Gig Kingston 667
Multiple HDD's but the install drive was a sata2 WD Caviar 80Gig

Hope this give you an idea if it might be driver based maybe if you have a GPU like mine...
My System SpecsSystem Spec
01 May 2009   #8
Digger

XP/win7 x86 build 7127
 
 

startup repair? bad gadget installed? bad program installed?


ahhhhhhhh.... an upgrade
My System SpecsSystem Spec
01 May 2009   #9
sevsman

Vista X64 ultimate/ 7 X64 Ultimate (7264)
 
 

Well it wasn't a gadget for me as it would do it as soon as i used the system.

And upgrade!!!! Don't swear at me! j/k
My System SpecsSystem Spec
01 May 2009   #10
iceman845

Win 7 RC
 
 

Quote   Quote: Originally Posted by sevsman View Post

AMD X2 6000
Nvidia Geforce 7600GT
4x 1 Gig Kingston 667
Multiple HDD's but the install drive was a sata2 WD Caviar 80Gig

.
Bahaha I'm AMD 3800x2 (x86 version of RC 7100 Primary os)
7600gt
DDR 400 1gb
Sata 2 (160, 250)

Thats pretty funny. I did try a dif. driver for the vid card but that must not be the case. I will do a fresh install but impending finals will hold that at bay until Tuesday.

Just to clarify, the exact symptoms are:
A 10 sec hang (almost exactly, every time) at the space b/t splash logo and user password input. Major hanging almost guaranteed when searching in the start menu. (5+ seconds) But when moving around windows (explorer, media player) thats when i get these 2-3 second hangs.

But yeah, like I said, I have to get through this weekend and I'll follow up.
I'll start off by reburning the iso for the clean install.
My System SpecsSystem Spec
Reply

 RC hangs ~every 4 seconds for about 2-3 seconds




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 hangs 60 seconds when booting
When turning my W7 Pro x64 desktop on in the morning I see: 1. The "Starting Windows" screen with the (c) Microsoft Corporation notice 2. then the screen goes black for about 60 seconds and I only see the cursor (I can move it) 3. then it asks me for my username and password The funny...
Performance & Maintenance
USB transfer hangs at 5 seconds to completion
Recently my USB drive that i have been using all this while hangs at 5 seconds to completion. I have to wait more than a minute for it to finish. I also tried cancelling the copying of the file and this will also take a minute or two to cancel. However after cancellation, the file surprisingly is...
Hardware & Devices
BSOD after trying to restart because mouse hangs every 5-10 seconds.
I do not know what's causing this and I've been getting it for some time now. I'll try to describe the problem as best I can. First, the mouse kinda hangs every 5 seconds then I try to shutdown or restart, then BSOD appears. I have attached the Dump/System file collection folder but I am not...
BSOD Help and Support
Startup time from 75 seconds to 165 seconds. What is wrong?
Hello forum. I have a month-old Dell Inspiron N7010 Core i5 460M with 6 gigs of ram running on Windows 7. Until recently, it has been starting up in about 75 seconds. However, out of nowhere, it suddenly began starting up in between 2 and a half minutes to 3 minutes. I am completely baffled,...
Performance & Maintenance
'Welcome' screen after entering password hangs for 15 seconds
I recently re-formatted my hard-drive and re-installed windows 7. There were some problems, so I did it again. Both times I've had this issue... When I turn on my laptop and windows 7 boots up everything's fine up until I type in my password to log in. The 'welcome' screen stays there for nearly...
Performance & Maintenance
WMP12 Hangs for a few seconds
Ok...this is how it happens... WMP12 not open. I double click to open/play an mp3. WMP12 opens and begins playing the mp3 in "now playing" mode. Then a second later it switches to library mode, hangs for 4-8 seconds (blue ring spinning), then switches back to "now playing" mode. It's VERY...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App