Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Item Not Found - Can't Delete ... Files

04 May 2010   #1

Windows 7
 
 
Item Not Found - Can't Delete ... Files

Hi everyone,

I've been trying for hours to move everything from my old external hard drive to my new larger one (in Windows 7). Unfortunately, it always stops with errors.

It keeps giving me the message "Item Not Found - Could not find this item. This is no longer located in..."

It seems that it's having problems with all my files ending in "...". I have a Mac as well, and I think a lot of these files came from there. For example, Entourage (the Mac Office equivalent of Outlook) has a folder in Documents called "Microsoft User Data / Entourage Script Menu Items", with files like "About This Menu..." and "Save Selection...". When I check their properties, it says the type of file is "File (.)" and they're 0 bytes large.

I've read many threads on here, such as this one: Undeletable File - Delete

Unfortunately, they haven't helped with my problem.

I would very much appreciate any help you can give me.

My System SpecsSystem Spec
.

04 May 2010   #2

Windows 7 Professional x64
 
 

Welcome!

I suggest trying Teracopy. If it doesn't work, try a live Linux CD, such as Ubuntu live.

Download Ubuntu | Ubuntu
My System SpecsSystem Spec
04 May 2010   #3

Windows 7
 
 

Wow, TeraCopy seems to be working - thank you!
My System SpecsSystem Spec
.


07 May 2010   #4

Windows 7
 
 

Unfortunately, while TeraCopy allowed me to successfully copy a large portion of my drive, it had a few problems.

When I try to copy the Mac partition of my external drive (formatted in HFS), most of it copies successfully; however, a few thousand files in various folders failed to copy because "Folder not accessible". I can access them fine if I open the troublesome folders in windows explorer though.

Any idea what could be causing this?
My System SpecsSystem Spec
07 May 2010   #5

Windows 7 Professional x64
 
 

I wonder if the Mac format is messing it up. Try bringing both drives to a Mac and copy the files over there.
My System SpecsSystem Spec
Reply

 Item Not Found - Can't Delete ... Files




Thread Tools



Similar help and support threads for2: Item Not Found - Can't Delete ... Files
Thread Forum
Can't Delete Folder - Item Not Found General Discussion
Item Not Found: Could Not Find This Item General Discussion
Solved "Item not found" bug when moving or renaming files/folders General Discussion
Solved "Item Not Found" when trying to delete a folder General Discussion
Cut/paste folder problem : Item Not Found General Discussion
How to delete files and folders not found? General Discussion
how to delete an item from desktop General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33