Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Log on and audio driver issue


05 May 2010   #1

Windows 7 64-bit
 
 
Log on and audio driver issue

When i started the system today it was nt showing the login page ............,bt when i tried to login the blank screen itself the welcome screen has nt appeared......,and i opened my system in Safe Mode.......,and restored my system later............, when it restarted...................., it has detected a problem with the audio driver.........,and when i try to fix it automatically by using recommended settings it was unable to solve the problem................,what would be the cause for the screen nt showing and how can i solve the problem with the audio driver?


My System SpecsSystem Spec
.

Reply

 Log on and audio driver issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33