Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: system hang

05 May 2010   #1
vignesh

windows 7
 
 
system hang

well this problem has been creating head ache for me. i am having system hangs. i dont have any infections in my computer but still it hangs whenever i try connecting to net. it happens when using yahoo, gmail or internet explorer. i searched if there is any infections but nothing is there. it also hangs when i connect LAN cable between my desktop and laptop. it would be great if someone helps me plssssssss......


My System SpecsSystem Spec
.
05 May 2010   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi Vignesh and welcome to the Forum
I t looks as if you have a modem/router problem. If I get it right it is the connection to the net and between PC's that is the problem. First off I would try rebooting your Modem/router. Not quite sure what you mean when you say it hangs when you connect a lan cable between a PC and your laptop. Why are you doing that?
My System SpecsSystem Spec
05 May 2010   #3
vignesh

windows 7
 
 
system hang

hello,
thanks for the reply. well sometimes i do data transfer between my desktop and the laptop by connecting the LAN cable. tht time too my desktop freezes and and there is no other option other than to restart. i did try to reset my router abd reconfigure my router settings but still the problem persists. wht to do??
My System SpecsSystem Spec
.

06 May 2010   #4
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Be good to see some system specs: is this an upgrade or an clean/brand new machine? No infections eh? What have you used to deduce that? I would still be inclined to run a check with Malwarebytes - do a quick scan. What is your current ant-virus setup? Apart from the probs experienced during Internet connectivity, are there any problems otherwise with system hangs?
My System SpecsSystem Spec
06 May 2010   #5
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by vignesh View Post
hello,
thanks for the reply. well sometimes i do data transfer between my desktop and the laptop by connecting the LAN cable. tht time too my desktop freezes and and there is no other option other than to restart. i did try to reset my router abd reconfigure my router settings but still the problem persists. wht to do??
Are you connecting the two through the router or a direct cable from the PC to the laptop? If the latter I think you need a crossover cable.
So far as the internet connection is concerned, I'm still assuming you have an ADSL Modem/Router. Is it possible that your ISP is providing an ADSL +2 service (check your internet speed)? If that is so then you need an ADSL +2 Modem otherwise you will experience connection problems. If you have standard ADSL then I would set your Modem back to the factory settings. In most Modems you will see a small hole in the back panel. Check with your paperwork that came with the modem. Pressing a paper clip into that hole for 10 seconds will reset the modem to the factory setting. Switch off the modem for 30 secs then switch on again. Then reconfigure it.
As manhunter says, full system specs would help us guessing.
My System SpecsSystem Spec
06 May 2010   #6
vignesh

windows 7
 
 

hey,
the connection tht i am using is a standard ADSL. And about the reset hole u said on the back of the modem, i already tried tht. i did reset my modem and restored it to factory settings. tht did not solve the problem. and regarding the data transfer between the laptop and my pc i have tried in both ways through the LAN cable alone and router too, i have got system hangs in both the ways. And i forgot to tell u one more thing, this hang dissappears once i restart my system and after tht when i do data transfer nothing happens. similarly when i am using internet also "hang" occurs randomly at any time, but once i restart my system it wont hang again. but when i start it again from OFF it may hang again.

and about the infections i have already installed malware bytes in my system and checked for malwares, nothing was found. i am using avast 5.0 free antivirus. besides this i have spybot for tracing out spywares and firewall protecting my system.

my system is little older. it has has been one and half years since i bought it.
and my system configuration is,

processor - intel core 2 duo with 2.66Ghz
RAM - 2GB
motherboard- MSI
hard disk - 250GB

can anyone help me to solve this problem??
My System SpecsSystem Spec
06 May 2010   #7
manhunter2826

Windows XP - Now Windows 7 Home Premium (64-bit).
 
 

Apart from the Internet issue, it does not hang otherwise?
My System SpecsSystem Spec
06 May 2010   #8
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Have you tried disconnecting the LAN cable from the PC and connecting it to the Laptop. Try that if the hang occurs try a different cable! I'm trying to establish which machine is causing the problem. If it hangs on the PC and the laptop when used independently then we can assume it is more likely to be a router and or cable problem. Have you got he same OS on bothe the PC and the laptop. If so is it an upgrade? Where did your copy of Win 7 come from. Also I can't see where you have said if it is 32 or 64 bit.
My System SpecsSystem Spec
06 May 2010   #9
vignesh

windows 7
 
 

Log Name: System
Source: sptd
Date: 5/4/2010 5:14:28 PM
Event ID: 4
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: vignesh-PC
Description:
Driver detected an internal error in its data structures for .
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="sptd" />
<EventID Qualifiers="49156">4</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-05-04T11:44:28.515625000Z" />
<EventRecordID>43859</EventRecordID>
<Channel>System</Channel>
<Computer>vignesh-PC</Computer>
<Security />
</System>
<EventData>
<Data>
</Data>
<Binary>000000000100000000000000040004C0EF0000000000000000000000000000000000000000000000</Binary>
</EventData>
</Event>

this was the log for the hang. and it was followed by this log,

Log Name: System
Source: Microsoft-Windows-FilterManager
Date: 5/4/2010 5:14:36 PM
Event ID: 6
Task Category: None
Level: Information
Keywords:
User: SYSTEM
Computer: vignesh-PC
Description:
File System Filter 'FileInfo' (6.1, ‎2009‎-‎07‎-‎14T04:51:51.000000000Z) has successfully loaded and registered with Filter Manager.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-FilterManager" Guid="{F3C5E28E-63F6-49C7-A204-E48A1BC4B09D}" />
<EventID>6</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2010-05-04T11:44:36.265625000Z" />
<EventRecordID>43860</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>vignesh-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="FinalStatus">0x0</Data>
<Data Name="DeviceVersionMajor">6</Data>
<Data Name="DeviceVersionMinor">1</Data>
<Data Name="DeviceNameLength">8</Data>
<Data Name="DeviceName">FileInfo</Data>
<Data Name="DeviceTime">2009-07-14T04:51:51.000000000Z</Data>
</EventData>
</Event>

then the unexpected shut down log

Log Name: System
Source: EventLog
Date: 5/4/2010 5:14:45 PM
Event ID: 6008
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: vignesh-PC
Description:
The previous system shutdown at 5:13:19 PM on ‎5/‎4/‎2010 was unexpected.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="EventLog" />
<EventID Qualifiers="32768">6008</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-05-04T11:44:45.000000000Z" />
<EventRecordID>43861</EventRecordID>
<Channel>System</Channel>
<Computer>vignesh-PC</Computer>
<Security />
</System>
<EventData>
<Data>5:13:19 PM</Data>
<Data>‎5/‎4/‎2010</Data>
<Data>
</Data>
<Data>
</Data>
<Data>2346</Data>
<Data>
</Data>
<Data>
</Data>
<Binary>DA0705000200040011000D001300EA00DA070500020004000B002B001300EA00600900003C000000010000006009 000000000000B00400000100000000000000</Binary>
</EventData>
</Event>

and the problem is with my pc not the laptop. before i got the net connection my pc was working fine. plsss help me with this.
My System SpecsSystem Spec
06 May 2010   #10
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

May I repeat from my previous post:
"Have you got he same OS on both the PC and the laptop. If so is it an upgrade? Where did your copy of Win 7 come from. Also I can't see where you have said if it is 32 or 64 bit."
My System SpecsSystem Spec
Reply

 system hang




Thread Tools




Similar help and support threads
Thread Forum
System hang with some BSOD
Windows 7 is stalling during general use for around 30 seconds every 10 mins. There have been about 4-5 BSOD following the stalls. Windows is on an SSD that is about 4 years old and reports 45% life remaining. Any help is appreciated. Windows 7 64 MSI 790FX-GD70
BSOD Help and Support
system hang because of ram
I have Hp Notebook 1000 with following specs 500 gb hard 2gb ram i3 2.40ghz Windows 7 home basic 64 bit when I use internet explore or any other browser along with skype ram usage goes to 1.76 gb or round about it means by using more applications ram usage increases and system slows down. I...
General Discussion
System Hang / Black Screen
Hey everyone, Recently I've been experiencing these strange 'crashes'. The screen goes black all of a sudden and the laptop is unresponsive. I end up having to restart the computer by holding down the power button. Here are my laptop's specs : Windows 7 Home Premium x64 (SP1 not...
BSOD Help and Support
System Hang
I've had 2 system hangs today, approximately 4hrs apart. In both cases, the mouse cursor froze, although when moving the mouse the LED behaved normally. Also, the keyboard was dead, no keys would work and the lock indicators would not operate when the appropriate key was pressed. The F.Lock...
BSOD Help and Support
System Hang
HellO! My computer hangs and even if i format the computer it doesn't work.can u help me? when i press CTRL+ALT+DEL and press Strart task Manage after few minutes system work perfect. System:- Main Board MSI Eclipse; Corei7 920 2.6Ghz;3X2GB DDR3 TR3X6G1600C8D;Segate...
BSOD Help and Support
WMP caused my system hang
Hello everyone I have a problem with Windows Media Player and it's this: When I want to open a new media file by WMP, the system hang completely in a way that every things lock even mouse or the clock of system, completely every things and also it takes no process. (My WMP is completely...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App