Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Does Sp1 fix window closing/opening lag/issue?

18 May 2010   #1
yetyhunter

windows 7 RTM x64
 
 
Does Sp1 fix window closing/opening lag/issue?

This is what i'm taking about YouTube - Windows 7 Aero Lag YouTube - Windows 7 RC1 RTM Aero Lag .If yes I will install the beta right away


My System SpecsSystem Spec
.

18 May 2010   #2
Tews

64-bit Windows 8.1 Pro
 
 

You need to install the RTM version rather than continuing to use the RC version... Im not even sure that the up coming SP will install on your version...
My System SpecsSystem Spec
18 May 2010   #3
yetyhunter

windows 7 RTM x64
 
 

Sorry forgot to change my profile.I have The RTM installed
My System SpecsSystem Spec
.


18 May 2010   #4
pparks1

Windows 7 Ultimate x64
 
 

I've never seen an aero lag like that before opening or closing a window. That seems to indicate a driver problem or a very slow video card...i don't think the SP1 is going to resolve that issue.
My System SpecsSystem Spec
18 May 2010   #5
Hannibal001

windows 7 Ultimate 64 Bit
 
 

I am running Win 7 ultimate 64bit and am not having that first prob. I do however see windows going up-down before opening.Suspect Aero w/ high performance settings.You could try to go into Control Panel-System-Advanced Settings will open new window= system properties,under Advanced tab first section= Performance-Visual Effects, turn off some of the fancy stuff like animate controls in windows and animate windows when opening,show shadows under windows. Check this and see if it picks up. If it does keep it this way if you prefer performance over appearance.Settings can always be set back to original.(i.e.=Let Windows choose whats best for my Computer) Hope this might help you. If not post back.
My System SpecsSystem Spec
18 May 2010   #6
yetyhunter

windows 7 RTM x64
 
 

I have two 8800 GTS's in SLi ,4 GB ram and E8400 at 4000 mhz so this is not a performance problem. I'm using the latest nvidia driver and tried at least 15 different nvidia drivers from 182.xx till 197.xx . I used vista on the same computer and everything worked perfectly.It has to be a windows bug.I saw windows 7 on 5 different systems all with the same problem.

Has anyone installed SP1 and does not have windows 7?
My System SpecsSystem Spec
18 May 2010   #7
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by yetyhunter View Post
This is what i'm taking about YouTube - Windows 7 Aero Lag YouTube - Windows 7 RC1 RTM Aero Lag .If yes I will install the beta right away
I might be inclined to run a test on your harddrive because I've seen them cause problems just like this.
My System SpecsSystem Spec
18 May 2010   #8
pparks1

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by yetyhunter View Post
I have two 8800 GTS's in SLi ,4 GB ram and E8400 at 4000 mhz so this is not a performance problem. I'm using the latest nvidia driver and tried at least 15 different nvidia drivers from 182.xx till 197.xx . I used vista on the same computer and everything worked perfectly.It has to be a windows bug.I saw windows 7 on 5 different systems all with the same problem.
I'm assuming you have googling this one quite a bit already?

Honestly, I've never seen this happen. I've run Windows 7 on laptops, desktops, almost all of which use Nvidia cards and I used the Beta, the RC1 and am now on the RTM. Never did an SLI setup though.
My System SpecsSystem Spec
18 May 2010   #9
yetyhunter

windows 7 RTM x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by yetyhunter View Post
This is what i'm taking about YouTube - Windows 7 Aero Lag YouTube - Windows 7 RC1 RTM Aero Lag .If yes I will install the beta right away
I might be inclined to run a test on your harddrive because I've seen them cause problems just like this.
I tested 2 different Hard drives. 1 older seagate 250 gb and a brand new 500 GB seagate

I'm clearly not the only one with this problem.I saw a lot of people on other forums who experience this issue.
My System SpecsSystem Spec
18 May 2010   #10
WiFi Ed

Windows 7 Enterprise x64 SP1, Ubuntu 11.04 x64
 
 

That is odd. I have Windows 7 on 4 pc's (2 notebooks, 2 desktops) with cpu's ranging from a 2.5GHz Core2Duo, 2 T9800 C2D's in the notebooks, and a 2.67GHz Core2Quad in one of the desktops, with video hardware ranging from Intel mobo graphics to a NVIDIA 9800GT. Two Dell desktops, two Sony Vaio notebooks.

None of them exhibit this behavior.
My System SpecsSystem Spec
Reply

 Does Sp1 fix window closing/opening lag/issue?




Thread Tools





Similar help and support threads
Thread Forum
BSOD when closing/opening DOTA 2
hi guys I'm new here.. I was playing dota 2 and SOMETIMES when I close dota 2 it BSOD and also when I try to open it(but has more chances on BSOD when closing it) sometimesit doesn't happen. this time DOTA 2 is already opened and I alt tab to swicth to my chromebrowser then it BSOD. the...
BSOD Help and Support
iexplore keep closing and opening
appcrash followed by ..... 10.0.9200.16635... ntdll.dll os Version 6.1.7601.2.10.768.39 Needless to say I cannot find file iexplore no matter what I do.
Browsers & Mail
Com Surrogate keeps opening and closing
Hello, I tried google for the problem that I have but I couldnt get a fix on this. I noticed that there was something loading in the background so I kept an eye on the task manager process. The process Com Surrogate keeps loading and closing every few minutes. It opens for a few seconds and...
General Discussion
Odd effect when opening / closing programs
Hi All First post so apologies if this has been covered before. I did have a quick search but nothing came up. I am the unnoficial I.T. guy where I work so people tend to come to me with issues when they first happen. A guy who works from home brought his laptop in today as he was...
General Discussion
window screen opening and closing at startup, instanly.
I have two computers that have win 7 x64 pro/ult. Recently, both computers, after typing in my poassword for login to windows, I get the desktop, icons, the hardware meter gadgets, then a windows pops up, near the top left corner, about a 1/6 of the screen size, and it immediately closes. It isn't...
General Discussion
DVD tray keeps opening and closing
Hello, Sometimes when I come out of standby, my Pioneer 109 will keep opening and closing on its own, the only solution I found was to shut down the computer, wait 10 seconds, and then restart it, if I don't wait 10 seconds, the problem stays. When I put a DVD in the drive, while it's open, it...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App