Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Side By Side Configuration Incorrect

23 May 2010   #1
snowcrab

windows 7 x64
 
 
Side By Side Configuration Incorrect

I've been running win 7 x64 for a few months now. Everything has worked fine and now whenever i try running any programs i get an Sxs error. I tried 'sfc /scannow' but nothing has shown up. Then i tried installing a VC++ redist package, but I can't even run the exe file at all. Here's is a event log from one of the errors.

Level Date and Time Source Event ID Task Category
Error 5/22/2010 9:06:01 AM SideBySide 33 None "Activation context generation failed for ""G:\Program Files (x86)\winamp\winamp.exe"". Dependent Assembly Microsoft.Windows.Common-Controls,language=""*"",processorArchitecture=""X86"",publicKeyToken=""6595b64144ccf1df"",type= ""win32"",version=""6.0.0.0"" could not be found. Please use sxstrace.exe for detailed diagnosis."


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">33</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-05-22T16:06:01.000000000Z" />
<EventRecordID>9108</EventRecordID>
<Channel>Application</Channel>
<Computer>ViEtStA</Computer>
<Security />
</System>
- <EventData>
<Data>Microsoft.Windows.Common-Controls,language="&#x2a;",processorArchitecture="X86",publicKeyToken="6595b64144ccf1df",type="win32 ",version="6.0.0.0"</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data>G:\Program Files (x86)\winamp\winamp.exe</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
</EventData>
</Event>


EDIT:
I have been running Sxstrace for a while now and i had txt file outputted. Its pretty long but heres a small portion of it


=================
Begin Activation Context Generation.
Input Parameter:
Flags = 0
ProcessorArchitecture = AMD64
CultureFallBacks = en-US;en
ManifestPath = C:\Windows\system32\WUDFHost.exe
AssemblyDirectory = C:\Windows\system32\
Application Config File =
-----------------
INFO: Parsing Manifest File C:\Windows\system32\WUDFHost.exe.
INFO: Manifest Definition Identity is Microsoft.Umdf.WUDFHost.exe,processorArchitecture="amd64",type="win32",version="5.1.0.0".
INFO: Activation Context generation succeeded.
End Activation Context Generation.

=================
Begin Activation Context Generation.
Input Parameter:
Flags = 0
ProcessorArchitecture = AMD64
CultureFallBacks = en-US;en
ManifestPath = C:\Program Files\Yamicsoft\Windows 7 Manager\1-ClickCleaner.exe
AssemblyDirectory = C:\Program Files\Yamicsoft\Windows 7 Manager\
Application Config File =
-----------------
INFO: Parsing Manifest File K:\vcredist_x86.exe.
INFO: Manifest Definition Identity is sfxcab.exe,processorArchitecture="X86",type="win32",version="1.0.0.0".
INFO: Parsing Manifest File C:\Program Files\Yamicsoft\Windows 7 Manager\1-ClickCleaner.exe.
INFO: Manifest Definition Identity is MyApplication.app,version="1.0.0.0".
INFO: Activation Context generation succeeded.
End Activation Context Generation.


any ideas? Thanks.


My System SpecsSystem Spec
.
23 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by snowcrab View Post
I've been running win 7 x64 for a few months now. Everything has worked fine and now whenever i try running any programs i get an Sxs error. I tried 'sfc /scannow' but nothing has shown up. Then i tried installing a VC++ redist package, but I can't even run the exe file at all. Here's is a event log from one of the errors.

Level Date and Time Source Event ID Task Category
Error 5/22/2010 9:06:01 AM SideBySide 33 None "Activation context generation failed for ""G:\Program Files (x86)\winamp\winamp.exe"". Dependent Assembly Microsoft.Windows.Common-Controls,language=""&#x2a;"",processorArchitecture=""X86"",publicKeyToken=""6595b64144ccf1df"",type= ""win32"",version=""6.0.0.0"" could not be found. Please use sxstrace.exe for detailed diagnosis."


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">33</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-05-22T16:06:01.000000000Z" />
<EventRecordID>9108</EventRecordID>
<Channel>Application</Channel>
<Computer>ViEtStA</Computer>
<Security />
</System>
- <EventData>
<Data>Microsoft.Windows.Common-Controls,language="&#x2a;",processorArchitecture="X86",publicKeyToken="6595b64144ccf1df",type="win32 ",version="6.0.0.0"</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data>G:\Program Files (x86)\winamp\winamp.exe</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
</EventData>
</Event>

any ideas? Thanks.
I am assuming that this is happening on more than this one app. If so you need to do what it says in the event. That is: Please use sxstrace.exe for detailed diagnosis."

So type cmd in search>type sxstrace.exe and take a screenshot of the out put and upload it here

Ken
My System SpecsSystem Spec
23 May 2010   #3
snowcrab

windows 7 x64
 
 

@zigzag - i was running sxstrace as i posted it, i edited the first post and pasted a small clip of the sxstrace output file.
My System SpecsSystem Spec
.

Reply

 Side By Side Configuration Incorrect




Thread Tools




Similar help and support threads
Thread Forum
Installed 2nd hard drive....side-by-side configuration incorrect
I have extensively searched these forums for a solution to my problem but can't find it. I have found some similar problems, but none exactly the same, here is what happened: I have a Windows7 computer running just fine. I pulled the hard drive out of my old computer and had installed it in...
Hardware & Devices
Side-by-side configuration incorrect on all 32bit .exe programs
Hi I cant remeber if i did anything out of the ordinary when it started, but some time ago(some time ago becouse i havn't had time to fix it) when i started my Windows 7 64bit ASUS laptop every time i opened an .exe file, it said side-by-side configuration incorrect. Later i found out it only...
Software
Downloaded .exe files - side-by-side configuration incorrect
Hello, I've really been having a lot of trouble with .exe files downloaded from the internet (i.e. program installers and the like). When trying to run any .exe installer an error message comes up that says: This seems to happen with ALL downloaded .exe installers (including Firefox...
General Discussion
Side by side configuration incorrect...? Error stopping 95% of .exe
HI all, :) Well my low post count is going to get a bit bigger. :( On my desktop this morning I received this error, The application has failed to start because its side by side configuration is incorrect..... Spent lots of time googleing and have done disc checks, start-up repair...
BSOD Help and Support
'Side By Side Configuration Incorrect' Bully: Scholarship Edition PC
Hello to all at Win7 Forums. I have had this problem for over a year now, and it is only recently that I have decided to bring it to attention to several forums. Neither of them were of any help so I have registered here to hopefully resolve the problem. I also posted in 'Crashes and...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App