Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Forum doesn't refresh to show my post?


01 Jun 2010   #1

Windows 7 Professional x64
 
 
Forum doesn't refresh to show my post?

This is strange. After I post a reply in any topic, I don't see it, when I go back to that forum section, or when I open that topic?!
I do however see the entry if I click on my posts or Today's posts. I've tried IE8 and Firefox: the same effect.
Please help. Thanks.

My System SpecsSystem Spec
.

01 Jun 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Give me the addy of a post. I want to know if I can see it.
My System SpecsSystem Spec
01 Jun 2010   #3
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Usta,

Click on the ## posts link under your name to see if the post you are referring to is listed.
My System SpecsSystem Spec
.


01 Jun 2010   #4

Win 7 (upgraded from vista)
 
 
new topic not appearing?

I posted a new topic, but it doesn't seem to be showing up in the forums. Is this just me?

The new topic is: Cannot back-up corrupt drive C... help!
My System SpecsSystem Spec
01 Jun 2010   #5

Win 7 (upgraded from vista)
 
 

P.S. I can't see the last post I made to this topic either, and it seems to be stuck in an endless refresh loop, which I only got out of by returning to the main forum >.<
My System SpecsSystem Spec
01 Jun 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

OK, I can see the topic, which means the problem is with your computer. Try doing a disc cleanup, delete temporary files,( tools>internet options>general>delete).

In the event that the problem is caused by file corruption do this:

In search type cmd. Do not hit enter, rather right click and run as administrator.
In the cmd prompt type sfc /scannow.
SFC /SCANNOW Command - System File Checker

I suggest this only because of your endless loop problem.

Post back for further help or to give us good news.
My System SpecsSystem Spec
01 Jun 2010   #7

Win 7 (upgraded from vista)
 
 

Huh, this is one of the weirder issues I've ever had.

scannow didn't resolve the problem, neither did clearing the histories and temp files, and it happens in both Firefox and IE 8.

It seems the only way I can see my recent replies and posts is to completely exit the browser then start it up again. In order to post a reply, I have to go to a different topic, login from that screen, then go to my desired topic(s) and reply. Whatever screen I logged in at (be the main forum list or a specific topic) remains stuck as logged out and it won't accept me as logged in; it gets stuck in the previously described log-in loop.

In both Firefox and IE I have it set to not track history and to clear the cache upon exit. You'd think that manually clearing the cache while in the browser would fix the problem, but no such luck. Any ideas?
My System SpecsSystem Spec
01 Jun 2010   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Are you having this issue with any other site?

You might check to see if it may be a installed add-on that may be the cause by temporarily disabling all of them, then see if refreshing works properly. If it does, then enable one add-on at a time and test until you find out which one caused it to no longer refresh.
My System SpecsSystem Spec
03 Jun 2010   #9

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by richc46 View Post
Give me the addy of a post. I want to know if I can see it.
Here is a new one: No sound in Windows DVD Maker preview

I don't see the post in the subforum, and I don't see it in the topic itself (therefore, I cannot click the ##posts under my name there).
In Quick Links > Today's Posts I see my name as the last one posted, but when I click and open the topic, I still don't see my post.
I see it only after I click "Reply". I've cleaned the cache, but still no help...
My posts in other forums don't have this problem.
My System SpecsSystem Spec
03 Jun 2010   #10

Windows 7 Professional x64
 
 

Update: it seems that after about 10 min, the posts appear in the forum.
I also see often a refresh loop: I have to close the window and log-in again.
I'll try from another PC with another ISP.
My System SpecsSystem Spec
Reply

 Forum doesn't refresh to show my post?




Thread Tools



Similar help and support threads for2: Forum doesn't refresh to show my post?
Thread Forum
Solved Library folders won't show file deletion until I refresh General Discussion
Display doesn't auto-refresh (sometimes) Graphic Cards
Renaming, Deleting, Moving files/folders doesn't show until I refresh General Discussion
Desktop doesn't refresh. General Discussion
Items do not show as deleted until I manually refresh General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33