Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Search Function Not Working Correctly

01 Jun 2010   #21

Windows 7

No luck in Safe Mode.

Lately it's been taking an abnormally long amount of time to boot up the system after I put in my password. I mentioned this earlier, but could there be a hard drive issue here...?

My System SpecsSystem Spec
01 Jun 2010   #22

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install

Go to the website of your hard drive mfg and take the test to see how your HD is doing?
My System SpecsSystem Spec
01 Jun 2010   #23

MS Windows 7 Ultimate SP1 64-bit

Quote   Quote: Originally Posted by RyanC119 View Post
No luck in Safe Mode.

Lately it's been taking an abnormally long amount of time to boot up the system after I put in my password. I mentioned this earlier, but could there be a hard drive issue here...?
As recommended, test the hard disk:
Hard drive diagnostics and utilities Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
latest diagnostic software and utilities from the manufacturer of your hard drive(s).

Western Digital

Hitachi Drive Fitness Test
tests SCSI, IDE and SATA drives without overwriting data

If you pass hard disk test,
then If it was my system, then I would:
1. Backup all info dear to my heart.
2. wipe disk clean
3. perform a complete clean install

One can try repair installs, but I'm a fan of fresh installs.
My System SpecsSystem Spec

02 Jun 2010   #24

Windows 7

One last post before I go to bed (hoping to get some replies I can check in the morning...)

Looks like I can actually conduct a search, and just click "See More Results" at the bottom of the search function. Once I click that, the letters/words I entered into the search bar actually found stuff - I just don't understand why that is not showing on my start menu, just in the stupid "See More Results" thing. Some images are attached.

If it helps, I have tried to go in and modify my indexes, but Windows always seems to encounter an error when I try to Modify the start menu folder and it just crashes (so and so has stopped working).

Thanks for the help guys.

PS Unless you're keen on losing IQ, I wouldn't listen to the music that is featured in my screenshots.

Attached Thumbnails
Windows 7 Search Function Not Working Correctly-capture2.jpg  
Attached Images
Windows 7 Search Function Not Working Correctly-capture.jpg 
My System SpecsSystem Spec
02 Jun 2010   #25

Windows 7 NVIDIA Edition x64

In my case search stopped working when i disabled libraries, when i restored system defaults all went back to normal.
My System SpecsSystem Spec
02 Jun 2010   #26

Windows 7

How exactly did you restore your system defaults? Did you right click a libraries folder>Restore Default Libraries? Tried that and it didn't work...
My System SpecsSystem Spec
02 Jun 2010   #27

Windows 7 x64

The question above is very relevant. Have you done anything as far and changing indexing options or any other file modifications?

If you open Windows Explorer and highlight the C: partition, then type something in the search box, what happens?

If you go to the Control Panel and select Indexing Options, the window that opens has a "Troubleshoot search and indexing". Since the trouble shooter was suggested before, what does it show?

Do you run any third party software that involves file manipulation?

You might try rebuilding the index, but it may not help.
My System SpecsSystem Spec
22 Sep 2010   #28

Windows 7 32 bit

I have the same issue! anybody solved this problem yet? pls reply!
My System SpecsSystem Spec

 Windows 7 Search Function Not Working Correctly

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Search function not working in libraries.
Hey guys, I have a problem where my search function will not turn back any results when used in a library. I want to search my music library for songs, and when I type the search criteria into the search bar when I am in the library directory it does not turn back any results. However, if I go to...
"Open with" function not working correctly
Hi everyone, I use this piece of software called SAI, and basically I want to set all my .sai files to open with a new version of the software. I've made sure to delete all copies of the old .exe, but I'm having a very strange and irritating problem. When I write click on a .sai file and go to...
Search function from Windows 7 Start button not working
When I try to run a file search from the Start button, firstly the pop-up box clears when I type in the first letter of the search and I am unable to run a search. If I click "see more results" I get the message "Windows cannot access the specified device, path or file. You may not...
Windows search function not looking in Downloads?
Hi there Is it a basic feature for windows search to NOT look in the downloads folder? I've tried this from the start menu 'search programmes and files' and also from within 'computer' using the 'search computer' feature. It'll take a day and an age to complete it's search and won't find...
Performance & Maintenance
search function has completely stopped working
Hi guys :) at the moment my search bar in explorer and the start menu has completely stopped working.. im running win7 premium with service pack 1 and far as i know theres been no changes to the computer and stupid me has no restore points to test anything.. was hoping people in the know would have...
General Discussion
Weird problem - cannot find files, search function not working
Hey guys, newbie here, I'm experiencing a weird problem with Win 7..for the last 2 days I am unable to search within folders. When I use the search box in the top right hand corner to search, windows returns search results saying "no items found". This was working perfectly fine just a few days...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App