Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem resolved ????

02 Jun 2010   #1
Ikelos

windows 7
 
 
problem resolved ????

Hi all, this is not through lack of trying, but, how do you put "TICK" on your post when it has been sorted.

thank you


My System SpecsSystem Spec
.

02 Jun 2010   #2
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by Ikelos View Post
Hi all, this is not through lack of trying, but, how do you put "TICK" on your post when it has been sorted.

thank you
You can't only a Mod or Amdin can. You have to post a message to let them know the problem is solved.
My System SpecsSystem Spec
02 Jun 2010   #3
Ikelos

windows 7
 
 

Thank you for that...................
My System SpecsSystem Spec
.


02 Jun 2010   #4
kucing13

 

Go to right upper corner>report posted> type solved

this will let the admin know that the problem is solved
My System SpecsSystem Spec
02 Jun 2010   #5
Airbot

Windows 7 Ultimate x64 SP1
 
 

Yeah, just report the thread needing a solved mark.

I've marked your initial thread solved for you.
My System SpecsSystem Spec
02 Jun 2010   #6
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

And that is how it is done! Thanks Airbot!
My System SpecsSystem Spec
Reply

 problem resolved ????




Thread Tools





Similar help and support threads
Thread Forum
Slow booting problem resolved after BSOD
Hi. It was suggested that I post here after my slow booting problem resolved itself after a BSOD. The BSOD happened when I inadvertently unplugged a USB device whilst the PC was coming out of hibernation. The PC is fine now, but perhaps the crash dump files (it will be the later of the two...
BSOD Help and Support
Is Flash Player Problem Resolved In Internet Explorer 9?
In Windows XP & Vista there's a problem when you browse a flash based website or hover your mouse on a flash advertisement in Internet Explorer 8 your tab will crash & reopen again. Is this problem solved in Internet Explorer 9?
Browsers & Mail
One problem resolved and one more to go!
Referring back to my post about the Plantronics DSP-550 headset which will no longer work with SP1, I had a silly reply from their customer support saying that the problem would be resolved by resetting the hardware through the control panel - as though I and the MS engineer wouldn't have checked...
Windows Updates & Activation
More BSOD's after hoping problem was resolved
Hi guys. I've got some more BSOD's today after booting up again. I'm going to start crying soon. Had a whole day with no problems after some great help from CarlTR6 and Capt.Jack in this thread:...
BSOD Help and Support
SONY VAIO Problem with External Monitor Resolved
I downgraded my Sony VAIO from Vista to XP. Recently I reinstalled Windows 7 and everything went very well except for my video. I have an external monitor but the VAIO on Windows 7 would not recognize it. Trying Fn F7 or Win-P the monitor would not switch. To resolve the issue I downloaded the...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App