Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Almost no response from windows 7..angry wife

27 Aug 2010   #101

Windows 7 64 bit

For my servcie tag there is nothing listed for Win7 64 bit. If I put Vista 64 bit it lists a chipset driver 27/10/08. Can I check what chipset driver is installed somewhere e.g. in device manager. I see a line Intel 5 Series/3400 Chipset Family PCI Express Root Port 1 driver 4/6/09. does that mena I already have a never one?

My System SpecsSystem Spec
27 Aug 2010   #102


I do not recommend that you change drivers given by the Win7 installer or updated via optional Windows Updates, unless performance dictates doing so.

MS spent a fortune paying manufacturers to build drivers under the WHQL program so that they could have them in the Win7 installer and via optional Updates first. This was also to keep manufacturers from holding out on drivers to force us to buy newer hardware as they did with Vista.

Win7 is a whole new game which doesn't require old XP or even Vista procedures or tweaks. After optional Updates delivers drivers, any missing in Device Manager can be found from the Support Downloads webpage for your computer or device model.

A "Standard VGA display driver" should be replaced if Updates doesn't quickly provide the latest. There are some NVidia chipsets which will have a "Co-Processor" missing until you install the full download.

Other than that let performance dictate whether you change out any drivers, starting with chipset.
My System SpecsSystem Spec
31 Aug 2010   #103

Windows 7 64 bit

Here the latest update

With Mo's assitance we did following:
  1. Replaced the 2006 Microsoft chipset driver with a 2008 one form the dell website that was listed ofr my service tag but Vista 64 bit not Win7 64 bit. (Created a restore point first)
  2. Increased page file for C drive to 6GB.
  3. Ran CCcleaner
  4. Defragged OS/program and data partitions with perfectdisk11 and defraged system files on reboot
  5. Went through default service listing on Black Viper and set everything to the Windows 7 pro defaults. A few were different and wonder if they were carreid over in the file transfer wizard from Vista. This is a list of the ones that were different in case anyone things they could be too blame:
Default set to
  1. Diagnostic System Host Manual (started) Manual but cannot start it
  2. Distributed Transaction Coor Manual (started) Manual (stopped)
  3. IKE and AuthIP Manual Auto
  4. ICS Disabled Manual
  5. Framework Auto delayed Manual
  6. Netlogon Manual Disabled
  7. Program Comp Assistant Manual Auto
  8. Smart Card Manual Disabled
  9. Smart Car Removal Manual Disabled
  10. SNMT Trap Manual Disable
  11. Volume Shadow Copy Manual (started) Manual (stopped)
Now the bad news. The thing has completely forzen up again. IE8 is spinning it's wheels loading some page. Can open task manager but it is now listing anything and says not responding. Cannot get onto start to shut down. After an hour I had to kill it by powering off which I know is a really bad thing to do.

So it would seem that things have not improved and none of the checks/test suggested have revealed anything obvious. Seems like a custom clean install is all I am left with which I am dreading. On the subject of drivers should I be getting the latest version form Dell or the manufacturer? Dell only lists some drivers under Vista 64 bit e.g. chipset and not under Win 7 for my service tag so are these the ones to use?
My System SpecsSystem Spec

31 Aug 2010   #104

Windows 7 64 bit

Sorry formatting on the servies didn't come out like I thought. Basically listed as servcie, defualt, set to in that order.c
My System SpecsSystem Spec
31 Aug 2010   #105

Windows 7 Home Premium 64 bit

I don't know how this thread has had an 11 page life, Dell in the past has always used propriatary mother boards so for chipset i would use the one they recomend for your service tag, second Win 7 does not need Black Viper, third if it's a Vista driver use compatibility mode to install it, forth save your data and do a clean install and learn Win 7 without tweaks and alot of third party crapware.
My System SpecsSystem Spec
31 Aug 2010   #106


Windows 7 requires no tweaking other than normal system settings - it will absolutely work against you!

Before reinstall, check for latest BIOS version update on Support Downloads webpage for your computer or mobo model. If no newer, reset the CMOS: Then set SATA controller in BIOS to AHCI to try install.

What type of installation media do you have? Does it say Win7 Installation DVD? Test that it boots correctly to install. Then use it's Command Line to wipe the HD before install to overcome any infected or conflicting code: SSD / HDD : Optimize for Windows Reinstallation

If you have an Upgrade version DVD it may not accept the Product Key upfront. If not, continue with installation anyway, then when you get to the desktop use one of the workarounds given here: Clean Install with a Upgrade Windows 7 Version

Use the drivers given by Win7 installer and optional Windows Updates first. I would not change out any drivers unless performance dictates or driver is missing in Device Manager. You should get the latest display driver in Updates, but if not import it from Dell.

Install programs slowly over time to gauge any performance changes. Don't allow any programs other than AV and gadgets to write themselves into msconfig>Startup as they are freeloaders on CPU/RAM and can spy on you. Use a lightweight free AV like MS Security Essentials with the Windows Firewall only.

When it is finished, clean and order the HD perfectly using state-of-the-art free CCleaner and Auslogics Disk and Registry defraggers. Then save a Win7 backup image so you never have to reinstall again.
My System SpecsSystem Spec
31 Aug 2010   #107

Windows 7 Ultimate RTM (Technet)

I agree with the previous two posters. It's time to stop the foolishness, reinstall and move on. All the tweaking and tuning in the world isn't going to get this system functioning properly.
My System SpecsSystem Spec
31 Aug 2010   #108

Win7 64

Ok I will ask the most obvious question that no one has yet....what are her machine specs (CPU type and speed, RAM amount, etc). If this is a pre-built machine (HP,Dell, E-machine, etc) then it flat out might not accept Windows mother has a Dell with XP and it will absolutely not accept SP2 without massive issues so she is locked at SP1.

Pre-built machines are designed for the OS that it came with and upgrading sometimes will not work in some cases. Check the manafacturer's website for your model and upgrading the OS and they might have some info on the issue if there will be one. If it is a custom built unit then we will need specs to first determine if the machine is able to to run 7. From there if it will run it then you could have a failing piece of hardware. And like the other reply said...check the device manager for yellow exclamation points indicating a problem with a piece of hardware...could be as simple as needing the latest drivers.
My System SpecsSystem Spec
31 Aug 2010   #109


Quote   Quote: Originally Posted by edilee012 View Post
Ok I will ask the most obvious question that no one has yet....what are her machine specs (CPU type and speed, RAM amount, etc).
Almost no response from windows 7..angry wife-capture.png
Access System Specs in bottom left hand corner of post.

My System SpecsSystem Spec
01 Sep 2010   #110

Windows 7 64 bit

Hi Gregrocker. Afraid I'm getting lost in the terminology

1. I am pretty confident I have upgraded the BIOS from Dell at some point. Does that mean DONT reset the CMOS?
2. Is resetting the CMOS or the AHCI thing going to remove the RAID configuration? If so how and whne do I get that back?
3. I have an upgrade DVD so assume that menas go through a custom clean install as per tutorial formatting drive along the way which wil lremove all data & programs. Will it format the partition with user data on it as well? I'm guessing best to remove all partitions and start from scratch.
4. If I need drivers from Dell and they are only listed under Vista 64 bit not Win 7 64 bit for my service tag should I ignore them or install under compatabilty mode as someone suggested (haven't worked out what that is)?

Sorry to ask so many questions, but first experience of working with OS. I'm going to be away for a week, but want to get my ducks in a line and have a go at this when I get back.
My System SpecsSystem Spec

 Almost no response from windows 7..angry wife

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows Phone users get Rovio's Angry Birds games for free for a limit
Source A Guy
Very slow response in Windows Explorer
In drive S:\ I have a number of folders and subfolders. One of the subfolders holds about 20 image files, each about 35MB. When I point Windows Explorer to that folder it takes about 30 sec. for the results to be displayed. Meanwhile a green progress bar slowly creeps along the address window....
Performance & Maintenance
Could Windows 7 software RAID1 slow down PC's response?
Hi, I have a Q9450 CPU, 8GB RAM, 6 HDDs and Win7 x64. A few days ago I've mirrored one of the storage HDDs, a 2TB Samsung, using Windows 7 Storage Manager, using an identical 2TB Samsung. Everything seems OK, the matrix is healthy, etc. But, it feels like the system isn't as snappy as...
General Discussion
I am so angry at Dell and Windows that it has taken me an hour to stop saying F%$#. I purchased a new Dell XPS 9100 with windows 7 only to find that they don't ship the operating system disks with the computer. I have installed a new SSD drive to use as the boot drive and wanted a clean install of...
General Discussion
Ping Response From Windows 7
Hi Everybody My wired home network has4 PC's - one running Windows 7 Professional 64 bit and the other running Windows XP SP 3 32 bit O/S. When I use the Ping command on any of the PC's running XP, the response is in the form as below from a PC which is offline :- Pinging 192.168.X.XXX...
Network & Sharing
Views/response/help with free windows 7 upgrade
Hi all! I have a simple question for people who are/have upgraded their laptop/desktops with the free windows 7 upgrade. Clean install or upgrade?! Please give me your views. I know it is better to do a clean install, but i read on somebody's review that with their laptop (my same model HDX16) they...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:52.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App