Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Permanent "Safe Mode"

06 Jun 2010   #1
nisseH

Windows 7 x64 Ultimate
 
 
Permanent "Safe Mode"

Quote   Quote: Originally Posted by Dwarf View Post
Hi Scooter,

Open msconfig and select the Boot tab. Uncheck Safe Boot, check Make all boot settings permanent and then click OK (all highlighted below). Reboot your computer and it should start up normally.

Attachment 45224
Hi!

I also have the same problem with Stuck in "Safe Mode" see: Stuck in safe mode

I boot into "normal mode" but it's still "safe mode" it's not "Fail Safe Mode" but normal mode with Safe Mode.
It look like normal mode with classic shell. It doesn't "say" Safe Mode in the corners. But when I try to start a service I get: Error 1084: This services can't be started in Safe Mode.
So there are many services that can't be started


Last known good configuration - same result

I can't do System Restore - it fails

I have tried all msconfig sollutions several times but I still got permanent Safe Mode when i boot "normal boot"

I have tried all possible way to get back but no one have helped.

Is there possibly any reg fix that I can do?


My System SpecsSystem Spec
.
06 Jun 2010   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

My System SpecsSystem Spec
06 Jun 2010   #3
nisseH

Windows 7 x64 Ultimate
 
 

already tried to to a Startup Repair several times, it didn't help
I also tried to remove the boot manager and reinstalled it
My System SpecsSystem Spec
.

07 Jun 2010   #4
nisseH

Windows 7 x64 Ultimate
 
 

are there any reg fix for this problem?
.reg file would be fine, but better, a guide how to fix the problem in the registry
My System SpecsSystem Spec
Reply

 Permanent "Safe Mode"




Thread Tools




Similar help and support threads
Thread Forum
"A disk read error occurred" and Safe Mode Issues
So yesterday, my computer was in sleep mode, working fine. I was vacuuming my room and I blew a circuit, no biggie, happens all the time, so I turn off the vacuum and lights, went down to the fuse box, and flipped the switch back. I haven't tried to use my computer until I finished vacuuming. Once...
General Discussion
programs are slow and say "not responding" but works fine in safe mode
my computer randomly went blank like its going into sleep mode before the battery runs out but it didn't go into sleep mode at all it just stayed blank so i "illegally powered off" and turned it back on after that it became incredibly slow it works fine for the first 30 seconds then stops and...
General Discussion
Reboot loop during "Preparing to configure Windows" - Can't safe mode
Hello, I have a Dell XPS M1530 laptop, completely stock with Windows 7 Ultimate x64 installed. Windows has recently installed some updates and when it rebooted it showed the "Preparing to configure Windows - Do not turn off your computer" Same as this but after about 10-20 seconds it...
BSOD Help and Support
Internet faster in Safe Mode, slower in "normal mode"
As title says, my internet in safe mode with network activity is 10x times faster than in normal mode, i've removed a lot of services but the problem insists. Logfile of Trend Micro HijackThis v2.0.5 Platform: Windows 7 SP1 (WinNT 6.00.3505) MSIE: Internet Explorer v8.00 (8.00.7601.17514) ...
Network & Sharing
Computer does not load at "Starting Windows", no safe mode or restore
I have recently been having this problem with my Compaq Presario Cq56 laptop. It used to be working fine for years and this problem suddenly came up a few weeks ago. Whenever I turn on my computer it would seem to load but then when it frayed the starting windows screen nothing else happens. The...
General Discussion
BSOD "Bad Pool Header" and "Page In Nonpage Area" Runs in Safe Mode
Hi, I am having a problem with my newer computer, I just got this rig a few months ago and never had a problem until last Thursday. It Blue Screened on me while I was installing ARC GIS 10.1. From then on it randomly crashes. (I have previously installed ARC GIS 10 and never had a problem.) I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App