Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange problem with aero thumbnails....

10 Jun 2010   #1
awaisdell

windows 7 ultimate x64
 
 
Strange problem with aero thumbnails....

recently i got a strange problem in windows7....
when i am using some programs, it makes problem with aero thumb nails...suppose, my firefox is open, yahoo messenger is open, outlook is open, n meanwhile m making presentation in power point n working in ms word too.....suddenly explorer does not show aero thumbnails n just shows title of window when hovering mouse on icon of active software in taskbar.....
with restart this problem solves but why this happens....


My System SpecsSystem Spec
.

10 Jun 2010   #2
dunfiddlin

 

I'd say you had way too many programs open! Have you tried closing an application at a time to see if it kicks back in again when the memory load is lessened?
My System SpecsSystem Spec
11 Jun 2010   #3
awaisdell

windows 7 ultimate x64
 
 

yea i have tried this too....i closed all possible softwares...but thumbnails doesnt come back....it either needs log off or restart....
i never got why this problem happens....
My System SpecsSystem Spec
.


11 Jun 2010   #4
jcgriff2

Windows 7 - Vista
 
 

My System SpecsSystem Spec
11 Jun 2010   #5
awaisdell

windows 7 ultimate x64
 
 

somehow i got that reason that thumb nail cache might have got filled....but this should not happen....it means i found a tiny hole in windows7......a little problem......
thanks anyways for this help...
n one thing...this forum is really so helpful...n people here are so much co operative....thanks to all..
My System SpecsSystem Spec
11 Jun 2010   #6
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by awaisdell View Post
somehow i got that reason that thumb nail cache might have got filled....but this should not happen....it means i found a tiny hole in windows7......a little problem......
thanks anyways for this help...
n one thing...this forum is really so helpful...n people here are so much co operative....thanks to all..
Actually your system specs are the limitation not Windows 7.
My System SpecsSystem Spec
11 Jun 2010   #7
awaisdell

windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by awaisdell View Post
somehow i got that reason that thumb nail cache might have got filled....but this should not happen....it means i found a tiny hole in windows7......a little problem......
thanks anyways for this help...
n one thing...this forum is really so helpful...n people here are so much co operative....thanks to all..
Actually your system specs are the limitation not Windows 7.

my system specs are
2.18ghz dual core
4gb ddr ram
1mb cache l2
intel vga...upto 1696mb (gha 4500mhd)
what else is needed...is it less for windows7....
My System SpecsSystem Spec
Reply

 Strange problem with aero thumbnails....




Thread Tools





Similar help and support threads
Thread Forum
Taskbar Thumbnails Strange Behaviour
uSumdJ323QQ Basically, instead of showing a list of thumbnail icons like it is supposed to when the program is grouped; instead it just changes to the most recently opened window, I've tried restarting explorer.exe with no avail.
General Discussion
Thumbnails not working / acting very strange
In my 10 years in the field i have never seen an issue like this. 8 desktop pcs ALL experiencing the same issue, all running Windows 7 64bit 1 x Windows Home Server When the desktop pc's browse any network shares, the thumbnails show for a second then dissapear and you just see blank icons,...
General Discussion
Strange aero problem
Hi all, I am using Windows Ultimate 32bit. My video card is Mobile Intel 4 Series Express Chipset Family. The driver is up to date. I keep getting the weird thing as you can see below when I'm using an aero theme, especially when I browse pictures or open videos. Everything works fine when I...
Themes and Styles
Aero Peek Thumbnails issue
i have winamp installed on my Windows 7, but why the aero peek doesnt work for Winamp, look at the picture below:cry::cry: is there anyone here who have same experienced ?? "thanks to z3r010 for the usefull information"
General Discussion
Aero thumbnails for firefox tabs
hey guys.. you know with internet explorer we get a different thumbnail on the takbar for each tab that is open within it... for firefox you only get one for each window. has anyone worked on a mod to get firefox tabs to show up as individual thumbnails and not just seperate windows cheers!
Customization
Aero peek mouse-over thumbnails are flickering
So here is my issue: my aero peek thumbnails don't stay up, as I move my mouse over the active icon, it shows and then disappears. It flickers as my mouse moves across the icon. But when I click the explorer bar itself and then mouse over my active icon, it *will* show. I've tried to...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App