Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: possible corruption of W7?


11 Jun 2010   #1

windows 7 pro 64 bit
 
 
possible corruption of W7?

I am new to this forum and have a new computer and a new Windows 7 pro 64bit
When I initially turn on computer the screen displays an illustrated information title of the gigabyte mother board,, then goes to a black screen with white lettering that flashes on briefly and appears to list the components of the system.
Why I believe there could be some corruption is that a flight sim game Rise of Flight is refusing to load. When i go to the start it tells me -"connection to master server was temporaily lost. check internet connections" All other sites are working.This change in Windows display occurred about the same time access to the game was denied which is why I I feel some problem has arisen within Windows 7

My System SpecsSystem Spec
.

11 Jun 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Do you initially see something like this:

Name:  bios0017_thumb.jpg
Views: 1
Size:  48.3 KB

Then (or now) something like this:

Name:  bios verbose boot screen_thumb.jpg
Views: 6
Size:  26.1 KB

?

The 1st is Gigabytes Splash screen. The 2nd is the BIOS screen. Usually, if you disable the splash screen, you will see the BIOS loading screen (which I prefer).

For me it was either/or, are you saying you now see one, and then the other? I won't be able to test it, but it's possible the BIOS is taking longer to load now and so the splash screen ends before the BIOS screen (which loads "behind " it) is finished. Does the boot take longer now? Perhaps the BIOS is hanging while your PC searched for a device? You could have a device (HDD, Optical drive) issue.

If not, this may just be a coincidence and you just need to troubleshoot your game issue. I don't think the OS itself is "corrupted". Have a look here and see if you don't find some help:

Rise Of Flight Blog

You may find your answer or an update to correct this. Looks like you must have a connection to server to play.

A Guy


My System SpecsSystem Spec
12 Jun 2010   #3

windows 7 pro 64 bit
 
 

thank you have sorted game issue
My System SpecsSystem Spec
.


12 Jun 2010   #4

windows 7 pro 64 bit
 
 

thank you. have sorted game issue
My System SpecsSystem Spec
12 Jun 2010   #5

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Thanks for your feedback and welcome to Seven Forums
My System SpecsSystem Spec
12 Jun 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by jerryc View Post
thank you have sorted game issue
Great, what was the fix, if I might ask? A Guy
My System SpecsSystem Spec
12 Jun 2010   #7

windows 7 pro 64 bit
 
 

A guy,
It was solved by deinstalling logitech g940. Problem is that I am having trouble now in reinstalling g940. May have to start a new thread asking for help in this issue
My System SpecsSystem Spec
12 Jun 2010   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by jerryc View Post
A guy,
It was solved by deinstalling logitech g940. Problem is that I am having trouble now in reinstalling g940. May have to start a new thread asking for help in this issue
Somewhere in Redmond engineers are laughing maniacally!
A Guy
My System SpecsSystem Spec
Reply

 possible corruption of W7?




Thread Tools



Similar help and support threads for2: possible corruption of W7?
Thread Forum
Can't update to SP1 coz of SXS corruption Installation & Setup
Solved Corruption General Discussion
Need HDD recovery help after corruption Hardware & Devices
zip corruption Network & Sharing
file corruption? Microsoft Office
Memory Corruption BSOD Help and Support
Going Nuts. HDD corruption!! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33