Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 weird desktop, no internet


13 Jun 2010   #1

Windows 7 Home Premium 32 bits
 
 
Windows 7 weird desktop, no internet

Hi,

I got a laptop Acer Travelmate 7730G, with Intel Duo core processor T6570 and 9600M GT Turbocache.

The Problem: Last night when i came back from my holiday, everything went as usual till i entered my password and came to my desktop. There was standing something like "Desktop couldnt be find..lalalš". When i pressed ok, the only thing on my desktop was the trashbin. Also the looks were like windows 95 or something.

Im sure Windows 7 is correctly installed. Worked out fine before.

So i restarted the computer, filled in all the passwords, and it was as usual. I was ofcourse happy, but internet didnt work. I didnt got wireless internet, so i pressed 'Solve problem' and this thing showed up: "Service Diagnostics Policy doesnt get executed" (or something like that, i got a dutch computer, so i just translated it). If i then press "Repair this as administrator" it just doesnt make any difference. Same problem.

Internet does work fine at other computers/laptops.

That was last night. This morning i tried again, same shit all over again! Exactly, first time the weird mode, second time smoothly but no internet.

Now, i did find a 2x BDS.Backdoor.gen a week ago before i went on holiday. Deleted those files manually (it were music-files), and the viruses with Avira. So i dont really think it are those viruses. Scanning now again, will make a notice if i find a virus.

What should i do? I did make some Backup shit like long time ago, would hate to lose all the files but if there is no other solution i will take that for granted.

Really Really much thanks in advance

My System SpecsSystem Spec
.

13 Jun 2010   #2

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Do you have system restore running or had you you disabled it?
My System SpecsSystem Spec
13 Jun 2010   #3

Windows 7 Home Premium 32 bits
 
 

Quote   Quote: Originally Posted by Lomai View Post
Do you have system restore running or had you you disabled it?
I have no idea what system restore is How could i check it?

Edit: Google ^_^ System Restore i will just do that then
My System SpecsSystem Spec
.


13 Jun 2010   #4

64-bit Windows 8.1 Pro
 
 

If your anti virus comes back clean, you can try a system restore to the earliest point that you have ... if that doesn't work, you can do a repair install ... let us know if you need help with this...

System Restore

Repair Install
My System SpecsSystem Spec
13 Jun 2010   #5

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Have a look at this tutorial

hope this helps

Regards
My System SpecsSystem Spec
13 Jun 2010   #6

Windows 7 Home Premium 32 bits
 
 

Quote   Quote: Originally Posted by Tews View Post
If your anti virus comes back clean, you can try a system restore to the earliest point that you have ... if that doesn't work, you can do a repair install ... let us know if you need help with this...
Ok thanks .

Edit: Just checked it and it automatically does it after an essential windows update and when it was a long time ago. If my virus comes clean, i will restore it before i downloaded the virus. Thanks alot .
My System SpecsSystem Spec
13 Jun 2010   #7

64-bit Windows 8.1 Pro
 
 

We'll keep our fingers crossed...
My System SpecsSystem Spec
13 Jun 2010   #8

Windows 7 Home Premium 32 bits
 
 

Uhm, just done it. Next thing came up after it restarted: "System restore isnt finished. Systemfiles from the computer arent changed.

Details:
System restore failed at linking the register to the restorepoint. There is at system restore an unknown error (0x800703f1).

Try again

---------------------------------------

Passwords are both the same (got one at boot and the normal one). And just did exactly the same again, same thing. When i then go to system restore, there stands: "Undo Systemrestore" and "choose a diffrent restore point". But it didnt work?

Can make a screenshot and put it with an USB-stick to this laptop, if my english is too bad .

Virus scanner was good btw
My System SpecsSystem Spec
13 Jun 2010   #9

64-bit Windows 8.1 Pro
 
 

Proceed to repair installation option...
My System SpecsSystem Spec
13 Jun 2010   #10

Windows 7 Home Premium 32 bits
 
 

Ok awesome. I just tried nr III system restore. Maybe i just didnt saw 'proceed', so ok. Then the whole desktop shit again was there. Took a screen shot, and uploaded it to my USB-stick.

Because its dutch i will translate it to you: C:/Windows/sytem32/config/systemprofile/desktop refers to a location that isnt accessable. The location could be a hard drive on this computer or in the network. Control if the drive is placed, or if u have connection with the network/internet en try again after. Even when you cant find nothing then, is the information possible move or deleted.

The popup rightunder:
Cannot get connection with Windows-service
Cannot get connection with the system even Notification Service-service, why standardusers cannot login. As member of the Administrats-group consult the systemeventlog for more information.

So put my laptop off and on, and it works fine again+7 =_=.

But i couldnt really proceed with the systemrestore. You just get rederected to the systemrestoremenu, or u press cancel (iirc). Could recheck and make a screenshot but this just sucks...

Edit: Lol, now i got it. Ok will try that now thanks


Attached Thumbnails
Windows 7 weird desktop, no internet-wtf.png  
My System SpecsSystem Spec
Reply

 Windows 7 weird desktop, no internet




Thread Tools



Similar help and support threads for2: Windows 7 weird desktop, no internet
Thread Forum
Solved Weird problem with desktop selection box General Discussion
Weird Desktop glitch General Discussion
Another Remote Desktop Issue, a bit weird Network & Sharing
Weird desktop.ini file General Discussion
Weird Desktop General Discussion
Weird Desktop Toolbar Software
Windows 7 desktop/Internet/everything Unresponsive Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33