Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 explorer problem

16 Jun 2010   #1
idhayakani

windows xp
 
 
windows 7 explorer problem

windows 7 explorer is different compared to xp.i have lot of pictures in a folder. i sorted that folder into date modified but whenever i open that folder it's sorted as name initially and green bar in running in address bar ,i am getting pictures sorted as date only after 2 minutes. why this problem.if i move some 5 to 10 pictures in that folder also it takes time.why so?in windows xp it's working fine.why there is green bar in windows 7? my config intel dual core 1.8 ghz, 2 gb ram,windows 7 ultimate,160 gb ram,asus p5 gc mx motherboard.


My System SpecsSystem Spec
.
16 Jun 2010   #2
sbrads

Windows 7
 
 

Are you using libraries to store photos? Lots of people are having buggy lag issues when copying/deleting, files showing that aren't really there etc and not using libraries seems to be the only workaround. I've seen a few threads around, here's one
http://social.answers.microsoft.com/...0-7e29ee103e8d
My System SpecsSystem Spec
Reply

 windows 7 explorer problem




Thread Tools





Similar help and support threads
Thread Forum
Windows explorer problem
For a while now while I am in the forum or generally surfing I get a message pop up telling me Windows Explorer has stopped working and the open tabs freeze and I have no idea why? So can anyone give me some ideas please?
Performance & Maintenance
Windows explorer problem
Hi everyone i just joined here and i hope i will get some help. My PC (everytime that i turn him on) open a little window which says "Windows explorer not responding" then it doesn't ask me if i want to wait till it responds or end the process it just restart it and then its repeat it self....over...
BSOD Help and Support
Windows Explorer Problem
HI, i'm new to this forum and it looks very good with all the stuff i've seen :D. So my problem is that when i go to My Pictures/Videos/Documents/Music/Libraries etc. i get this >>> http://img850.imageshack.us/img850/6500/capturebn.jpg It just keeps on loading but no thumbnails show up and...
Performance & Maintenance
Windows Explorer problem
This is a very minor problem but, it keeps happening and its driving me nuts because I don't understand why its happening.:confused: Whenever I open windows explorer fro the first time after startup, I see that explorer is in the split screen position, it takes up just the left side of the...
General Discussion
Windows Explorer Problem
http://www.youtube.com/watch?v=swf2KP8LeB8 YouTube - Windows Explorer Problem
Customization
Problem With Windows Explorer
I am not sure if this is the right sub-forum but it seemed the best match. Subject problem consists of frequent instances of Windows Explorer crashing to the DT. The problem has been occurring since I loaded the OS, approximately two months ago, on a new computer I built. A dialog box pops up...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App