Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bad problem with login


23 Jun 2010   #1

Windows 7
 
 
Bad problem with login

Hello
I have very serious problem.Everything started 1 month ago.
Everything with my Windows 7 was okay,I didn't have so many programs-around 10.But one morning when I turned on my PC and started to log in,it wrote me Welcome and I waited to show me the desktop,but it take me back at log in as it showed me my username.I clicked on it and it repeated log in,then again the same-again showed me username.I preinstalled my PC,everything was okay for 1-2 weeks and then again the same.I have preinstalled it again and on the other day it happend the same.Please guys,if you can help me,because I really want to continue to use Windows 7.

I'm sorry for my English



My System SpecsSystem Spec
.

23 Jun 2010   #2

Windows 7 Enterprise 64-bit
 
 

When you say you preinstalled, you mean you reinstalled Windows? Does it say your password is wrong or does it just kick you back to the login screen?
My System SpecsSystem Spec
23 Jun 2010   #3

Windows 7
 
 

Quote   Quote: Originally Posted by Product FRED View Post
When you say you preinstalled, you mean you reinstalled Windows? Does it say your password is wrong or does it just kick you back to the login screen?
I reinstalled my Widows 7 - full installation,not just repairing.

It doesn't tell me my password si wrong,because I hadn't password,just it kick me back to the login screen
My System SpecsSystem Spec
.


23 Jun 2010   #4

Windows 7 Enterprise 64-bit
 
 

Try this, someone else has had a similar problem and solved it:

after logon kicks me back to the welcome screen
My System SpecsSystem Spec
23 Jun 2010   #5

Windows 7
 
 

So does it mean the problem can be from the visual style which I was using??
I was using Prototype


My System SpecsSystem Spec
23 Jun 2010   #6

64-bit Windows 8.1 Pro
 
 

Its possible, try changing it to the defalut theme and see if your problem goes away...
My System SpecsSystem Spec
23 Jun 2010   #7

Windows 7 Enterprise 64-bit
 
 

Yes, that's the problem. You have to remove it. Do you have any other user accounts you could use to do it?
My System SpecsSystem Spec
23 Jun 2010   #8

Windows 7
 
 

Quote   Quote: Originally Posted by Product FRED View Post
Yes, that's the problem. You have to remove it. Do you have any other user accounts you could use to do it?
No.Now I'm writing you from Vista but after 5 mins I'll remove the Vista and put again Windows 7

Thanks for fast answer
My System SpecsSystem Spec
23 Jun 2010   #9

Windows 7 Enterprise 64-bit
 
 

No problem

Let us know how it goes and if it fixed the issue.

- Fred
My System SpecsSystem Spec
23 Jun 2010   #10

Windows 7
 
 

OK,you will be informed but I'll post the result tomorrow,because I want to see how will it be working for 1 day
My System SpecsSystem Spec
Reply

 Bad problem with login




Thread Tools



Similar help and support threads for2: Bad problem with login
Thread Forum
Login problem General Discussion
Login problem General Discussion
login problem General Discussion
Login problem General Discussion
Problem with login General Discussion
Login, Not your run of the mill problem. General Discussion
Login problem Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33