Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Boot to blank screen

09 May 2009   #1

Windows XP Pro
Boot to blank screen

I'm having a strange issue with RC1 x32 on my Dell XPS M1330. Everything was working fine a few days ago. It's a relatively fresh install (all I have is avast, itunes, firefox). Now when I boot all I get is a blank screen with a mouse in the center. There's hard drive activity, and I can move the mouse, but I can't login. I've tried typing my password and hitting enter to no avail. Also tried sleep cycling it, no luck.

I think it might be related to a driver called zFlashpoint that I just installed for my SSD. It's been rumored to corrupt parts of the registry. Does anyone have an idea how I can fix this if it's the case? I have a desktop which I can put the SSD in to perform repairs.

My System SpecsSystem Spec

09 May 2009   #2


Only thing I can suggest is to try a DVD startup repair, or else a System Restore.
My System SpecsSystem Spec
09 May 2009   #3

Windows XP Pro

Tried both. Apparently I had no restore points, and startup repair found no problems.
My System SpecsSystem Spec

09 May 2009   #4


You might be SOL unless you an use Safe mode to uninstall the driver...

but if it corrupted the registry, that might be done and over with without a System Restore....
My System SpecsSystem Spec
09 May 2009   #5
Uber Philf

W7 RTM Ultimate x64

Ive had this problem 3 times, formatted and started fresh 3 times, ive learnt my lesson, this is caused by something being removed from the registry, i kept using a registry cleaner, and after every time i did, id get what youve described as the black screen with moving mouse and no loggin..

System restore can help you here, unfortunately id turned mine off, so i was screwed..


My System SpecsSystem Spec
21 May 2009   #6

Win 7 RC1 64bit

I have been going nuts with this same problem since moving from Win 7 Beta build 7000 32bit to Win 7 RC 64bit. At first I could have sworn the issue was the NVIDIA pre release driver for my GTX260 but after installing 32bit on another HDD I was having the same issue.

I tried Sys Restores from Safe Mode and I couldn't even complete them unless I booted back into Safe Mode after the Sys Restore. But even after the successful Sys Restore I would be right back to the black screen at startup.

Turns out it was a problem with a HD-DVD or Blu-ray disk in my LG HD-DVD/BR combo drive. Every time I would start up fresh or restart and if I left a HD-DVD or BR disk in the drive I would get the black screen after the Win 7 startup animation. I would always get the mouse arrow in the middle of the screen. Sometimes I could move it, sometimes I could not, but no matter how long I left it there I could not get to the desktop.

Now, as long as the drive is empty I have no problem with the black screen at startup with either 32 or 64bit Win 7 RC.
My System SpecsSystem Spec

 Boot to blank screen

Thread Tools

Similar help and support threads
Thread Forum
Blank screen on boot, fixes it once.
I was playing a computer game yesterday and it froze up. Music in the background started to sound like a broken record, but kept playing. I rebooted, started playing again, and same thing happened after a few minutes. It freezes again a third time, and when I rebootnow, I don't get the beep, just a...
Hardware & Devices
64-bit - Blank screen on boot up, before login screen; slow startup
Bonjour mes amis. I recently have started getting the infamous black screen of death at my computer's startup, very similar to this fellow user's problem. Basically, Blank screen on boot up, before login screen; slow startup. The black screen lasts at least two minutes on average, before the...
Performance & Maintenance
Blank screen on boot up, before login screen; slow startup
Hey, first time posting here, so sorry if this is the wrong section or anything. Lately my laptop has been experiencing a problem when I boot it up. After the Starting Windows screen with the glowing Windows logo, a blank black screen pops up that lasts for ages (I'd say at least 5 minutes)....
General Discussion
Blank screen at boot up
Hi. Yesterday I recognized, that my screen was blank at start up. I rebooted in safemode, and then the screen was ok. There I restored the computer to an earlier state, and it ran ok after The same ocured this morning, and now I don't have the opportunity to restore as there is no...
Hardware & Devices
Win 7 Pro - 4Gb Ram Blank Screen at Boot
When I add 4GB ram to my Windows Pro 64bit, it freezes with a blank screen on Boot up. If I go to devices and set the Graphics device to VGA it boots up with no problem. This tells me it is the Graphics card (NVIDIA GeForce 8500 GT) It works fine using 2GB RAM. I have updated the NVIDIA driver...
BSOD Help and Support
2 minute blank screen before boot up
I recently have noticed longer boot times with my computer. This happens with Vista or 7 both 64 bit. After I am at the OS select screen, ill see the little Windows load screen w/ the small bar. After that I get a blank screen that lasts as long as 2 minutes before Im taken to the log-in/welcome....
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:44.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App