Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Various Win 7 x64 problems (RC 7100)

11 May 2009   #11

Windows 7 RC 7100

Well, as I said I would report back, and have to say today is the first day I've not had a lock up or a blue screen. I guess them drivers did solve it. Although only played about 4hrs worth of gameplay today, I would of had something otherwise. I have my CPU back at overclock and my GPU back at overclock and all seems well.

Thanks again. Much appreciated.

My System SpecsSystem Spec

 Various Win 7 x64 problems (RC 7100)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 (7100) Explorer.exe problems. Help!
Hi there, new to the forums but have a problem that's becoming quite a pain in the ass. I recently upgraded from Vista Ultimate to Windows 7 RC 7100 32 bit. Everything seems to be working fine but explorer.exe just stops working every so often and crashes. I get the error below: ...
General Discussion
No SLI in 7100?
I have 2x gtx 285. they worked fine in sli on builds 7000 thru 7077 in 7100 device mangler only see's one card. its not hardware. its not the driver (185.85). have 7077 installed on a dual boot and it works.... any suggestions?
Graphic Cards
Installation Problems: Build 7100 on GA-EX58-UD5
I am out of ideas and would appreciate any help or insight. Windows 7 x64 RC does not want to complete installation after it's first reboot. The "starting windows" animation appears and just keeps going. A boot into safe mode shows it stops after: Loaded: \Windows\system32\DRIVERS\disk.sys ...
Installation & Setup
Win 7 build 7100 64-bit, problems with 8GB's of memory
Hello, I just installed Windows 7 RC (build 7100) and am having problems access all 8GB's of installed memory. According to Windows, 8GB's of memory are installed but only 2.75GB's are "usable". However, BIOS reports 8GB's are installed. Is this is a bug with build 7100 or a hardware...
PC Custom Builds and Overclocking
Problems after upgrade from 7100 to 7127! x64
I am having lots of small problems after upgrading from 7100 to 7127. I am using x64 and since the time I have upgraded, the whole machine has become extremely slow. Earlier it used to be extremely quick in bootup and shutdown etc. Now it takes almost double the time to startup and shutdown. I...
General Discussion
It says 7100, but is it?
I've installed it, and it says build 7100 and when I run SIW (software infor for Windows) it says 7100 and exp 6/10/10, but where are the "baked it" backgrounds referenced at Gizmodo - Windows 7 Release Candidate 1's Best Surprise New Features - Windows 7 RC1? How can I verify this build, and...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:35.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App