Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Won't Successfully Boot ; Last Known Good Configuration


11 May 2009   #1

Windows 7 64bit RTM
 
 
Won't Successfully Boot ; Last Known Good Configuration

Those two IE8 patches from Windows Update seemed to really kill my system. I don't even use IE.

I installed the patch, restarted, and my computer would not boot. Random services / processes would crash followed by WerFault crashing... I went into safe mode and system a system restore, and I thought all was good.

But now, I have to continually choose to use last known good configuration from the boot options to get into windows. If I don't, it'll proceed to crash. Is there any way to make windows use the LKGC as my current config??


My System SpecsSystem Spec
.

11 May 2009   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello MasterEvilAce,

You may need to do a Repair Install instead to see if it can fix this.

Hope this helps,
Shawn
My System SpecsSystem Spec
06 Oct 2010   #3

Windows professional 64 bit
 
 

I am having the same issue. I have to hit F8 to go to advanced options and choose last known good (advanced) and it boots fine, but if I reboot it still locks up. any way to take the "last known" and save as current? I have tried the repair install to no effect, well it seemed to actually lock up quicker after the the repair. :-| I would have thought a normal shutdown would save the configuration.
My System SpecsSystem Spec
.


06 Oct 2010   #4

Windows 7 Ultimate x64 SP1
 
 

Can you do a system restore to an earlier date once you're logged in successfully?
My System SpecsSystem Spec
06 Oct 2010   #5
Microsoft MVP

 

Did you run Repair Install or Startup Repair? Try both.

Repair Install
Startup Repair
My System SpecsSystem Spec
06 Oct 2010   #6

Windows professional 64 bit
 
 

I ran the start up 4 times in a row and it seems to be booting stable for now. I have actually been lurking in the froum for a while, just joined and asked my first question. Thanks all.
My System SpecsSystem Spec
Reply

 Won't Successfully Boot ; Last Known Good Configuration




Thread Tools



Similar help and support threads for2: Won't Successfully Boot ; Last Known Good Configuration
Thread Forum
Solved \BOOT\BCD 0xc000000d unreadable boot configuration data Hardware & Devices
Error: ATIKMPAG.SYS. Bsod on startup, unable to successfully boot. BSOD Help and Support
wifi will not enable after loading last known good configuration Network & Sharing
I can only successfully boot from Ubuntu, as my boot file was removed. Installation & Setup
Can't boot into original OS after dual boot configuration Installation & Setup
Is this configuration good? PC Custom Builds and Overclocking
Last known good configuration General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33