Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: autorun/autoplay problem


11 Jul 2010   #1

Windows 7 Ultimate,32bit edition
 
 
autorun/autoplay problem

Hi.
I have a problem with CD/DVD ROM autorun.
when I insert a disc in CD/DVD ROM,The autorun or autoplay doesn't work.
how can i repair this problem?
thanks

My System SpecsSystem Spec
.

11 Jul 2010   #2

ultimate 64 sp1
 
 

there are many tutorials available here at sevenforums, and a good search function.

have a look here
My System SpecsSystem Spec
11 Jul 2010   #3

Windows 7 Ultimate,32bit edition
 
 

thanks for your answer.
I tried these two ways before.but it didn't solve my problem.
Is there any fixer to solve this problem and reset all of autorun settings?
thanks
My System SpecsSystem Spec
.


11 Jul 2010   #4

ultimate 64 sp1
 
 

i'm sorry, but i do not know.

are you having this problem with software discs, or music/video discs? or even both?

maybe somebody else here will be along soon who can help.
My System SpecsSystem Spec
11 Jul 2010   #5

Windows 7 Ultimate,32bit edition
 
 

really thanks for your answer my dear friend.Okay
yes I have this problem for all type of discs:music,software,...
again thanks.
My System SpecsSystem Spec
11 Jul 2010   #6

Windows 8 Core X64
 
 

I've read somewhere recently (can't remember where) that VMWare can have this effect on Autorun some times. Do you have VMWare installed?

Also found this for Vista but it also applies to Windows 7. AutoPlay/AutoRun Not Working or Missing Not Open in Windows Vista
My System SpecsSystem Spec
11 Jul 2010   #7

Windows 7 Ultimate,32bit edition
 
 

thanks.
no,I've not installed VMWare ... but I have Nero and also installed virtual clone drive before.
I read the page you gave .. it was helpful.. and will try the suggestions..
thanks for your help..(I don't know English well )
My System SpecsSystem Spec
11 Jul 2010   #8

Windows 8 Core X64
 
 

Good luck. Let us know how you make out please.
My System SpecsSystem Spec
12 Jul 2010   #9

Windows 7 Ultimate,32bit edition
 
 

Thanks dear Ztruker.
I did these 5 steps and now my problem is being solved.
1.Reinstall the driver for CD/DVD ROM.
2.Go to registry address :
Code:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
and change the value of AutoRun to 1 if it is not.
3.Go to registry adress :
Code:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
and change the value of NoDriveTypeAutoRun to 91(Hexadecimal).
4.Do like method 2 in This tutorial.
5.restart your PC.
thanks for all your help.
My System SpecsSystem Spec
12 Jul 2010   #10

Windows 7 Ultimate,32bit edition
 
 

I think if anyone develops a program with these tasks,it well be much useful.
My System SpecsSystem Spec
Reply

 autorun/autoplay problem




Thread Tools



Similar help and support threads for2: autorun/autoplay problem
Thread Forum
Solved What is AutoRun and AutoPlay General Discussion
Solved Autoplay/autorun not working General Discussion
Solved Autorun\Autoplay doesnt working General Discussion
USB modem Autorun is executed even Autoplay is disabled Hardware & Devices
Portable devices not listed in Autoplay option . Won't pop autoplay. Hardware & Devices
Hiding Autoplay dialog from Autorun.inf Software
Autorun/autoplay across platforms General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33