Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64 bit doesn't have WIA. Why?

14 Jul 2010   #1

windows 7
 
 
Windows 7 64 bit doesn't have WIA. Why?

I just put on 64 bit windows 7 as a dual boot with my vista. i found out the hard way that Image Acquisition service isn't installed. i installed sony vegas 9 64 bit and it requires this service to start. I was wondering if this service could somehow be put on. (doesn't even show up in services, though it is there in vista 32 bit).
this is probably a fairly obscure topic, but i thought i'd put it out there and see if anybody has any insight into this!

thanks,
a

My System SpecsSystem Spec
.

14 Jul 2010   #2

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

If you have either, Professional, or Ultimate, version of Windows 7 you can use XP Virtual Machine. I don't have any problems with my Windows 7 32 bit Professional, 64 bit Professional or 64 bit Ultimate seeing any of my imaging devices nor any of my imaging software. I am not familiar with your Sony Vegas so I don't understand what problems you are having and if you would care to elaborate perhaps I, or another, can help you further, it would also be of great benefit were your complete specs filled in as well.
My System SpecsSystem Spec
14 Jul 2010   #3

windows 7
 
 

thanks for the reply.
Ok, i'm using an acer 6530 laptop, 4g ram, athlon x2 ql-90.
Sony Vegas is a nice piece of video editing software I use in vista, so i thought i'd try out the 64 bit version in windows 7 64 bit. but i keep coming up with an error starting up that 'wia is missing'. not sure why. it's a standard windows 7 installation (only 2 days old!) so i thought all the services would be there.
someone said there shound be a 'stisvc' entry under 'HK Local Machine\System\CurrentControlSet\Services\".
I don't see such a listing. are you using windows 7? do u have such an entry.
so, that's basically it, i don't have Windows Imaging Service listed under services and i'm wondering why. I installed all the updates, by the way. everything works fine under vista, but i was told 7 is even better, so i'd to get vegas working in it!
thanks,
a
My System SpecsSystem Spec
.


Reply

 Windows 7 64 bit doesn't have WIA. Why?




Thread Tools



Similar help and support threads for2: Windows 7 64 bit doesn't have WIA. Why?
Thread Forum
Solved My bluetooth doesn't work. bttray doesn't open. Software
Solved Installing Windows 8 doesn't dual boot with Windows 7 Installation & Setup
Windows 7 doesn't see my SSD... Installation & Setup
Solved HELP: power option doesn't work - screen saver doesn't start! General Discussion
Windows 7 doesn't like me... General Discussion
Windows 7 doesn't use all its ram Hardware & Devices
Why doesn't Windows 7 see 8GB ram? Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33