Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Disappearing Taskbar Icons

15 Jul 2010   #1

Windows 7 Pro 32-bit
 
 
Disappearing Taskbar Icons

We are having an issue with the Icons in the windows 7 taskbar disapearing when a user logs of and back on. The first time the user logs ont he taskbar is there and no problems but subsequent logins they just receive a blank taskbar and can't pin any programs to the taskbar. The only way to get it to work again is to kill explorer.exe and start a new task of it,then the icons come back. I have attached two images so that you can see what's going on. Thanks.



Attached Thumbnails
Disappearing Taskbar Icons-notworking-edited.png   Disappearing Taskbar Icons-working-edited.png  
My System SpecsSystem Spec
.

15 Jul 2010   #2

Windows 8, Ubuntu 12.04 64bit, Pear Linux Triple Boot
 
 

It may sound weird, but from what I am reading it could be related to the video driver, I would try reinstalling the latest video driver.

Geeve

Edit: Welcome to the forum by the way
My System SpecsSystem Spec
15 Jul 2010   #3
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by JSmid6 View Post
We are having an issue with the Icons in the windows 7 taskbar disapearing when a user logs of and back on. The first time the user logs ont he taskbar is there and no problems but subsequent logins they just receive a blank taskbar and can't pin any programs to the taskbar. The only way to get it to work again is to kill explorer.exe and start a new task of it,then the icons come back. I have attached two images so that you can see what's going on. Thanks.

Welcome to Forums,

Could you try a MS HotFix Solution?:

FIX: Windows 7 Taskbar resets to the default settings
My System SpecsSystem Spec
.


15 Jul 2010   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello JSmid, and welcome to Seven Forums.

In addition, you might see if resetting the notification icons may be able to help.

Hope this helps,
Shawn
My System SpecsSystem Spec
16 Jul 2010   #5

Windows 7 Pro 32-bit
 
 
Driver

I reinstalled the driver before leaving work yesterday and this morning it was working, but it sometimes works anway so I'll keep my eye on it for a few days. Thanks for all the help and I will try the other solutions if this doesnt work and post back my findings.
My System SpecsSystem Spec
16 Jul 2010   #6

Windows 8, Ubuntu 12.04 64bit, Pear Linux Triple Boot
 
 

Quote   Quote: Originally Posted by JSmid6 View Post
I reinstalled the driver before leaving work yesterday and this morning it was working, but it sometimes works anway so I'll keep my eye on it for a few days. Thanks for all the help and I will try the other solutions if this doesnt work and post back my findings.
Anytime, hope it squared you away

Geeve
My System SpecsSystem Spec
28 Jul 2010   #7

Windows 7 Pro 32-bit
 
 

Ok this issue is still going on, it seemed to be fixed but it came back. It looks like it has something to do with the group policy that Zenworks Configuration Management is applying. I tested a user that doesnt have a policy assigned and it works fine, but then a user that does have a policy, the icons dissapear after their second login. I took this same user and removed the policy and tried a new computer and then it was working fine. So i'm at a loss, Any Ideas?
My System SpecsSystem Spec
28 Jul 2010   #8

Windows 7 Ultimate 64-bit
 
 

Just checking....

Do you have the taskbar locked? Right click on the taskbar and see if its locked or not.
My System SpecsSystem Spec
28 Jul 2010   #9

Windows 7 Pro 32-bit
 
 

it was, but I unlocked it and rebooted and they were gone again until i restarted explorere.exe
My System SpecsSystem Spec
08 Sep 2010   #10

Windows 7 Pro 32-bit
 
 

I figured it out. This was happening becuase in the group policy folder redirection was turned on to H:\Desktop i changed this to \\server\directory\%username%\Desktop and now it's working without any problems. It had to do with the drive mapping apparently.
My System SpecsSystem Spec
Reply

 Disappearing Taskbar Icons




Thread Tools



Similar help and support threads for2: Disappearing Taskbar Icons
Thread Forum
problem with icons on taskbar (wrong icons or missing icons) Performance & Maintenance
Taskbar icons disappearing when window is moved off screen? General Discussion
Disappearing icons.. General Discussion
Pinned taskbar icons disappearing when program opens Customization
Disappearing Taskbar General Discussion
IME disappearing from the taskbar. Software
Disappearing menu when right-clicking icons on taskbar General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33