Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7

23 Jul 2010   #11


This is why all other HD's should be unplugged during install. You apparently didn't notice that it had set up 100mb Sys Reserved partition on first HD and selected second one for install.

Do you actually need the 100mb System Reserved partition? It places the Repair console on F8 Advanced Boot Tools menu and is used for Bitlocker encryption. It is also useful if you plan to have a Dual Boot.

If you need the 100mb then reinstall with only one HD plugged in and format using installer.

If not, then unplug DISK0, swap its cable to DISK1 or set DISK1 as first HD to boot (after DVD drive) then mark WIn7 active using Diskpart from installer Command Line, next select Repair to click through to Recovery Tools list to run Startup Repair up to 3 separate times with reboots to write the System MBR to Win7.

You can then plug the other HD back in to delete 100mb and reformat.

My System SpecsSystem Spec
23 Jul 2010   #12

Win7 Pro 64bit
Right on profdlp

Always install Windows with only one drive connected. It will always turn out to
be primary and C:. And, never have those nasty USB multiple slots connected
when you are installing. Once installed, reconnect all the other stuff.
My System SpecsSystem Spec

 Windows 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:15.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App